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Safety Precautions
Electric Shock Warning




This equipment may cause electric shocks if not handled properly.
Access to this equipment should only be granted to trained operators
and maintenance personnel who have been instructed of, and fully
understand the possible hazardous conditions and the consequences of
accessing non-field-serviceable units such as the power supplies.
The system must be unplugged before moving, or in the even that it
becomes damaged.

Reliable Grounding
Particular attention should be given to prepare reliable grounding for the
power supply connection. It is suggested to use a direct connection to the
branch circuit. Check for proper grounding before powering on the device.

Overloading Protection
The device should be installed according to specifications. Provide a suitable
power source with electrical overload protection. Do not overload the AC
supply branch circuit that provides power to the device.

ESD Precautions
Please observe all conventional anti-ESD methods while handling the device.
The use of a grounded wrist strap and an anti-static work pad are
recommended. Avoid dust and debris in your work area.
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Energy Hazards Precaution
The device should be installed according to specifications. This device should
be operated at a site that is:
This equipment is intended to be used in Restrict Access Location, like
computer room. The access can only be gained by SERVICE PERSONS or by
USERS who have been instructed about the metal chassis of the equipment is
have energy hazards that service persons have to pay special attention or
take special protection before touching it. Further, the access is through the
use of key or security identity system. Only authorized by well trained
professional person can access the restrict access location.

18

Device Installation/Site Selection
The device should be installed according to specifications. This device
should be operated at a site that is:


Clean, dry, and free of excessive airborne particles.



Well-ventilated and away from heat sources such as direct sunlight
and radiators.



Clear of vibration or physical shock.



Away from strong electromagnetic fields produced by other devices.



Available with properly grounded wall outlet for power. In regions
where power sources are unstable, apply surge suppression.



Available with sufficient space behind the device for cabling.

Never install or use, unless waterproof or dust-resistant is listed as a
feature, the device in the following locations:


Areas where chemicals are used.



Areas where dust, debris, or pollen is in excess.



Areas where corrosive gas, sea water or high humidity is present.



Areas where steam vapor or flammable environments is generated.



Areas where radiation, X-rays, strong electric waves, or magnetism is
generated.



Areas outside of the allowable ambient operating temperature range.



Areas subject to impact or rigorous vibration.
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Chapter 1. Product Overview
1.1 Features and Benefits
The NVR3000 series is a state-of-the-art network video recorder features RAID, low
power. With bay hard disk trays, the NVR3000 series is the best in class NVR that
supports megapixel quality video of 4 to 64 channels for video retention periods
from 7 to 40 days or more. In addition, the NVR3000 series is fully burn-in-tested
and uses preloaded Enterprise VMS to eliminate compatibility issues while reducing
maintenance overheads. It is out of question that the NVR3000 series is the most
reliable and cost-effective solution for small to medium sized surveillance needs.
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1.2 Specifications for the NVR3000 Series
1.2.1 Hardware Specifications

System Processor
System Memory
Operating System





RAID
Electrical

LED Indicator
Dimensions (mm)
Weight
(without hard drives)
Certificate
Warranty

Intel Celeron Dual Core 1.8GHz

NVR3308E1:
Intel Core i3 Dual Core 3.3GHz
NVR3308A1:
Intel Core i7 Quad Core 3.4GHz

DDR3 2GB (up to 4GB)

DDR3 4GB (up to 16GB)

4 x 3.5" SATAII/SATAIII
hard disk drives
RJ-45: 1x Gigabit Ethernet
USB: 6x USB2.0
VGA(DVI): x1, HDMI: x1, DVI-D x1





8 x 3.5" SATAII/SATAIII
hard disk drives
RJ-45: 2x Gigabit Ethernet
USB: 8x USB2.0
VGA: x1, HDMI: x1

Non-RAID, 1, 5, 6



Operating Environment

NVR3308 Series

Linux Embedded System

Storage
I/O Interface

NVR3104 Series

Input Voltage: 100-240 V
 Input Voltage: 100-240 V, 3.5A
Power Supply: 250W
 Power Supply: 250W
Temperature: 5° C to 40° C
Humidity: 5% to 80% (non-condensing)
Yes (HDD)
88(H) x 430(W) x 390(D) mm
≤9kg (without HDD)
UL, CB, FCC/CE Class A
2 years
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1.2.2 VMS Specifications
Live View

eMAP

PTZ

I/O
Multiple Displays

Investigation

Video Intelligence

Recording Policy
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• Real-time network camera discovery
• Versatile views of various screen divisions
• Multiple views supported
• View patrolling for single or multiple views
• Real time video/event alarm display
• Support 3 installation modes and 5 different fisheye
Dewarp display modes
• Support live audio
• Drag-n-drop camera manipulation
• Hierarchical and multiple layer map structure •
• Real time event alert
• Instant live video of camera
• Pan, tilt, zoom operations (depends on camera)
• Built-in, floating PTZ control panel
• Preset position (dependent of the camera)
• Event-driven camera patrolling
• Support On-screen PTZ
• Digital I/O management
• Support Ethernet Digital I/O controller
• Support dual monitors
• Supports live view, playback, eMap functions (depends
on product)
• Direct display to secondary monitor(s)
• Search by date, time and camera
• Search by VI event combinations
• Search over multiple days
• Search over multiple cameras
• Different colored recording indicator on calendar
• Search via built-in VI analyzer
• Intuitive, video thumbnail search results
• Cue-in, cue-out and loop playback
• Quick playback by video thumbnail
• 1/8, 1/4, 1/2, 1x, 2x, 4x, 8x play, pause, stop
• AVI-formatted video clip export
• Up to 16 channel synchronized playback (depends on
product)
• Support 3 installation modes and 5 different Fisheye
Dewarp playback display modes
• General motion detection
• Camera motion detection
• Missing object detection
• Foreign object detection
• Intrusion detection
• Forbidden area detection
• Tampering detection
• Virtual Fence
• Object Counting (configure on remote client)
• Go in/out detection (configure on remote client)
• Tailgating detection (configure on remote client)
• Supports up to 96 channels megapixel recording
(depends on product)
• Continuous recording
• Event-driven recording along with rules
• Scheduled recording on daily or weekday basis
• Post alarm recording 1-300 seconds
• Pre-alarm recording 1-300 seconds
• Support individual schedule recording

Rule Manager

Remote Management
Remote Client
3rd Party IPCAM
Storage Expansion
General & Misc

Language

• Conditional recording/alert/notification
• Email, FTP, SMS, popup window, PTZ,VI Panel, Relay
output notifications
• Sound, alarm, round-the-clock alerts
• Support email template
• Remote operation & management via VMS Client
• Remote management and control via SCC & SCC Client
• Web Client
• iPhone Client
• Android Client
• ACTi, Arecont Vision, Axis, Dahua, Dynacolor, Hikvision,
IQinvision, Mobotix, Panasonic, and more
• Built-in RAID storage management
• Recording to iSCSI/NAS
• Backup to iSCSI/NAS
• Video privacy mask
• Digital zoom in, zoom out
• Log viewer, log export mechanism
• Client auto login
• Automatic storage recycling
• Client-server architecture
• Customized authority account management
• Digital watermark proofing
• Support DDNS Function
• Support time sync with NTP time server
• Provide System and VI setup Help assistance
• Support Customized Event Management and log
mechanism
• Auto port mapping for internet connection
• Support batch setting IPCAM parameters
• Support Health Check function
• Support standby recording (Failover)
• Support offline recording with Surveon cameras
Support multiple language on VMS including English,
Czech, Dutch, French, German, Italian, Japanese, Korean,
Persian, Polski, Portuguese, Russian, Slovak, Spanish,
Turkish, Simplified Chinese, Traditional Chinese
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Chapter 2. Hardware Overview
2.1 Front Panel

Function
1. Power Button

Powers up the NVR3000 Series.

2. HDD Status Indicator Indicates the hard disc drive status.
3. Front USB Connector Connects external accessories such as mouse, keyboard

or other external devices.
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2.2. Rear Panel
NVR3104 Series

NVR3308 Series
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Function
1. Power Socket

Used for connecting power cable.

2. Power Switch

The power switch on 8000U system can be located on the rear
panel.

3. Serial Port
4. Serial Port
5. HDMI Port

A COM port used for connecting various devices, such as a
mouse, modem, network, printer and so on.

6. DVI-D Port

Used for attaching an external digital monitor to the NVR3000
Series.

7. VGA Port

Used for attaching an external monitor to the NVR3000 Series.

8. LAN Port
(GbE Ethernet port)
9. USB Port x2

Used for connecting the NVR3000 Series with the network. Note
that for single LAN Mode, use LAN1

10. PS/2KB/MS Port

Used for connecting a keyboard and a mouse.

11. USB Port x2

Used for exporting video clips as evidence support to external
storage devices.

12. Line-In
Line-Out
Mic-In
13. USB Port x2

Used for audio in/out and microphone in.

14. Fans

Used of cooling the device
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Used for connecting audio/video
projectors and DVD players.

devices

such

as

video

Used for exporting video clips as evidence support to external
storage devices.

Used for exporting video clips as evidence support to external
storage devices.

2.3. Hard Drive Designation
Hard disk drives are purchased separately. When selecting hard disk drives
(HDD), HDD manufacturers always urge users to choose enterprise/surveillance
grade drives for 24/7 surveillance operations to ensure system stability. The
surveillance hard drives on our Approved Vendor List (AVL) are engineered to
work continuously, withstand high-temperature fluctuations and equipment
vibrations found in any typical surveillance application. To reduce errors
occurred on your RAID data and the chance of the recording performance being
affected, it is highly recommended to use HDDs listed on our Approved Vendor
List (AVL) to ensure reliability.
Find the AVL on our web page: http://www.surveon.com/support/hardware.asp

The hard drive arrangement for each system is shown below. The general
alignment is from left to right and/ or top to bottom in numeric order.
Install the HDDs onto the bracket(s) and secure them with screws supplied.
For an easier cable connection, the HDD should be situated upside down, so that
the connectors can be seen as indicated below.
Be sure to install the HDDs according to the set order as the indication shown.
Note: For the 4-Bay product, NVR3104 Series, there is only 1 HDD bracket.
For the 8-Bay product, NVR3308 Series, there are 2 layers of HDD brackets.
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Chapter 3. Software Overview
3.1. Software Introduction
Video Management Software (VMS) is a highly modular and powerful video and
hardware management suite that incorporates Server recording, management,
and video monitoring and playback functionalities to serve the core purposes of
a video surveillance system.
It operates in a client-server mode: The Local Client and Local Domain Server
run for standalone SMR/NVR/VMS Server, while the Remote Client receives live
video streams and event video playbacks from LAN or Internet. All
administrative tasks are performed on the Client. The client software provides
the ability to monitoring and playback recorded videos from multiple cameras.
And for users having multiple SMR/NVR/VMS Servers, Surveon Control Center
(SCC) (its main functions are the same with the VMS) can be utilized to manage
over the domain infrastructure.
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3.2. Module Framework


VMS/NVR Server


Combines video recording, archival and retrieval functionalities for
individual servers/standalone PCs.






Serves as the connection point for client stations.

Local Domain Server


The interface between the VMS/VI Servers and any clients.



User authentication server.

Local Client


Local access, VMS Client installed on standalone PCs/NVRs for live
video monitoring, event recording playback access and VMS system
configuration.



Remote Client (full functions)


Remote access, VMS Client installed on remote PCs for live video
monitoring, event recording playback access.



Serves as the default configuration point for NVR2000 series, which
do not have a Local Client.



Web Client (for simple use)


Remote access, an ActiveX application (OCX) installed on remote PCs
for live viewing and event playbacks through the web browser.



SPhone Client (for simple use)




SPhone Client installed on iOS/ Android devices for basic live viewing.

Web Server


Allows user to access the live video stream, PTZ control and event
recording playbacks through Microsoft Internet Explorer 7.0 (or
higher) after the Web Clients components are downloaded.



VI Server


The video intelligence processing point for a VMS solution.



Preinstalled on SMR/NVR Server, and optional on a separate
server/PC (VMS).



SCC Domain Server


Allows centralized control over multiple Trusted VMS Server points
and connections from multiple clients.



SCC Client
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Software capable of accessing multiple Trusted VMS Servers through
the SCC Domain Server
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3.3. System Architecture
VMS operates in scalable client - server architecture. This architecture can be
divided into three types: (1) Standalone Server (2) Standalone Server + Remote
Client (Web Client/SPhone Client) (3) Multiple Servers + SCC Client.
These are the hardware requirements for using PCs as Server or Client.

VMS Server + Client
Support
NVRs
OS
CPU
Memory
Display
Hard
Drive
Network

≥ 32CH

16~32CH

≤ 16CH

64-bit :
Windows 7 Professional, Enterprise, Ultimate
Intel Core i7‐980X or
Intel Core i7‐860
Intel Core i5‐650
above
or above
or above
4 GB or above
nVidia GeForce GTX660 2GB or above
SATA 7200 RPM, 500 GB or above
1 Gbps or above
Remote Client

Memory

64-bit :
Windows 7 Professional, Enterprise, Ultimate
Intel Core i7‐980X
Intel Core i7‐860
Intel Core i5‐650
or above
or above
or above
4 GB or above

Display

nVidia GeForce GTX660 2GB or above

OS
CPU

Hard
Drive
Network

SATA 7200 RPM, 500 GB or above
1 Gbps or above
VMS Server Only

OS
CPU

64-bit :
Windows 7 Professional, Enterprise, Ultimate
Intel Core i3‐530 or above

Memory

4 GB or above

Display

On board (generic) 256MB or above

Hard
Drive
Network

SATA 7200 RPM, 500 GB or above
1 Gbps or above
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3.3.1. Standalone Server (Client-Server All-in-One)
For users with standalone Server, the Local Client UI is used to manage NVR
Server services:

※ Application:
The Server, IP cameras are all in the same LAN.

Use NVR as Server
No installation needed.
Use PC as Server
Install both the VMS/NVR Server and VMS Client on a PC:
 Insert the VMS/IPCAM product CD.
 Click VMS Suite on the menu to start the installation.
 Choose Typical Setup. If you don’t need video analytic functions, Advanced
Setup can be selected to uncheck the VI Server.
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3.3.2. Standalone Server + Remote Client (Web
Client / SPhone Client)
For remote users to connect to SMR/NVR Server, a remote access, VMS Client
installed on remote PCs is needed for live video monitoring, event recording
playback access.
Also, the Web Client, an ActiveX application (OCX) can be used for basic live
viewing and event playbacks through the web browser, while SPhone Client
can be used for basic live viewing on iPhone/Android devices.

Application1: Internet
The Server, IP cameras and the PC/Mobiles are all in the same LAN.
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[NVR Server]
Use SMR/NVR as Server
No installation needed.
Use PC as Server
Install the VMS/NVR Server on a PC:
 Insert the VMS/IPCAM product CD.
 Click VMS Suite on the menu to start the installation.
 Choose Advanced Setup to uncheck the VMS Client.
If you don’t need video analytic functions, the VI Server can also be
unchecked.
Install the Web Server on the PC:
 Insert the VMS/IPCAM product CD.
 Click Browse CD/DVD in the menu.
 Double click WebServerSetup.exe to start the installation.
[Client]
Install the VMS Client on PCs:
 Insert the NVR/SMR product CD.
 Click VMS Client on the menu to start the installation.
Install the Web Client on the PCs (Optional):
Launch Microsoft Internet Explorer 7.0 (or above) and enter your VMS Server IP
address

+

“/webclient”

in

your

web

browser’s

URL

location,

eg.

http://172.18.6.9/webclient to download the Web Client application.

Install the SPhone Client (Optional):
Download the SPhone Client from App Store on the iPhone desktop.

Install the SPhone Client (Optional)
Download the SPhone Client from App Store on the Android phone desktop.
Note: Please refer to Installing the VMS and Installing the Web Client for details.
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Application 2: Internet
The Server, some of the IP cameras and the PC are all in the same LAN, while
the other IP cameras are installed in remote location with Public IP.

3.3.3. Multiple Servers + SCC Client
For users with multiple SMR/NVR Servers, SCC Client UI is used to manage over
the domain infrastructure.
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Application3: Internet
(1) The Servers, IP cameras and the PCs are in LAN A.
(2) Some IP cameras are installed in LAN B, which is behind a different router
in a remote location.
(3) Users are allowed to connect the SMRs/NVRs from remote PC over the
Multiple Servers + CMS Client

Internet.

VI Server

CMS Domain Server

NVR
Server

NVR
Server

NVR

CMS Client

CMS Client

Server

te Client (or Web Client)

[NVR Server]
Use SMR/NVR as Server
No installation needed.

Use PC as Server
Install the VMS/NVR Servers on PCs:
 Insert the VMS/IPCAM product CD.
 Click VMS Suite on the menu to start the installation.
 Choose Advanced Setup to uncheck the VMS Client.
The VI Server can also be unchecked, if you don’t need video analytic functions.
[VI Server] (Optional)
You can choose to install the VI Server only on a standalone PC to manage the
video intelligence data.
 Insert the VMS/IPCAM product CD.
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 Click VMS Suite on the menu to start the installation.
 Choose Advanced Setup to choose VI Server only.
[SCC Domain Server]
Install the SCC Domain Server on a PC:
 Insert the NVR/SMR product CD.
 Click SCC Suite on the menu to start the installation.
 Choose Advanced Setup to select the SCC Domain Server only.
[SCC Client]
Install the SCC Client on PCs:
 Insert the NVR/SMR product CD.
 Click SCC Suite on the menu to start the installation.
 Choose Advanced Setup to select the SCC Client only.

Note: (1) For users don’t have Surveon SMR/NVR series, please contact your dealer
for the SCC installation file. (2) The SCC Domain Server can also be
installed together with the SCC Client in the same PC by choosing Typical
Setup. (3) Please refer to Installing the VMS and Installing the SCC for
details.
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3.3.4. Network Requirements
In order to preserve enough bandwidth for surveillance video, a surveillance
network is presumed to be free of user/business traffic. Server software
currently supports Class B and Class C type addresses. Currently the Server
software only searches for Servers on the same subnet. Cameras should also
reside on the same subnet.

Opening Ports
If access through a firewall in a local network is required, try opening the following
ports: SMTP (25), HTTP (80), FTP (20, 21), OMNI (2809), HTTPS (443) and RTSP (554,
8554.). Other ports should also be opened while using port forwarding to access the
VMS Server: Stream Port (9090), Doman Data Port (9060), Log Download Message
Port (15507) and Log Download Data Port (9080).
Access through a firewall

Use port forwarding to access

SMTP (25),

Stream Port (9090),

HTTP (80),

Doman Data Port (9060),

FTP (20, 21),

Log Download Message Port (15507),

OMNI (2809),

Log Download Data Port (9080)

HTTPS (443),
RTSP (554, 8554.)

Note: Please refer to Port Forwarding Section for more details.

Warnings / Precautions
If the Server and a VMS client reside on separate subnets, please set up gateway,
VLAN, or cross-subnet routing to bridge surveillance traffic. Please consult with a
network administrator for problems with network setups. A VMS client needs to
be rebooted when network settings are changed.
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3.4. Port Forwarding
Port forwarding is a name given to the combined technique of:
1. Translating the address and/or port number of a packet to a new destination.
2. Possibly accepting such packet(s) in a packet filter (firewall).
3. Forwarding the packet according to the routing table.
To illustrate its concept, two computers on the Internet that communicate with each
other using TCP/IP or UDP/IP protocols (though the process is not limited to these)
utilize ports to identify the opposite connection points of each other where the data
packets supposed to go to. In order to communicate, each computer knows the port of
another computer (in addition to IP address) and sends the data to that port. Port
forwarding forwards these ports in such a way that when one computer sends data to
the specific port of another computer, the data is actually sent to a different port.
This allows remote computers to connect to a specific computer or service within a
private LAN.
In a typical residential network, nodes obtain Internet access through a DSL or cable
modem connected to a router or network address translator (NAT/NAPT). Hosts on the
private network are connected to an Ethernet switch or communicate via a wireless
LAN. The NAT device's external interface is configured with a public IP address. The
computers behind the router, on the other hand, are invisible to hosts on the Internet
as they each communicate only with a private IP address.
When configuring port forwarding, the network administrator sets aside one port
number on the gateway for the exclusive use of communicating with a service in the
private network, located on a specific host. External hosts must know this port number
and the address of the gateway to communicate with the network-internal service.
When used on gateway devices, a port forward may be implemented with a single rule
to translate the destination address and port. The source address and port are, in this
case, left unchanged. When used on machines that are not the default gateway of the
network, the source address must be changed to be the address of the translating
machine, or packets will bypass the translator and the connection will fail.
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3.4.1. Port Forwarding for Accessing VMS Server
To enable port forwarding for accessing VMS Server, please follow the steps below:
1. Do Router Port Mapping for VMS/NVR Server
Go to VMS Setup > Network > Port Mapping in VMS after it is installed.

A Router Port Mapping window will prompt for entering port numbers. Please put
in the numbers as listed below:

Stream Port: 9090
Login: Port: 2809
Doman Data Port: 9060
Log Download Message Port: 15507
Log Download Data Port: 9080
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2. Open Ports on the Router
Host Ports: The private ports that the internal VMS/NVR Server use, which are
unchangeable.
Global Ports: The public ports for remote clients to connect to the internal
VMS/NVR Server. The Global ports are changeable, but the simplest way is to
make them the same with the host ports.
Please open the listed ports on your router:
(When the option “Enable Automatic UPnP Mapping” is selected, this step can be
skipped.)
Port(Host/Global Port)

Protocol

Port Number

Domain Message Port

UDP

9050

Domain Data Port

TCP

9060

Login Port

TCP

2809

Stream Port

TCP

9090

Log Download Message Port

TCP

15507

Log Download Data Port

TCP

9080
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Note: Camera port (default: 80) and stream port (default: 6002) for accessing
cameras should be opened while VMS/NVR Server and the cameras and are not
in the same LAN.
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Chapter 4. Installation
4.1. Before You Start
4.1.1. Checklist for Operating Environment
Users need to prepare the following devices to set up the surveillance system.
Network Video Recorder

NVR3000 series

IP Camera
Network

Network Cameras (such as CAM2441)
Existing LAN, Switch, Router or Hub
(please see the Network Topology below)
Hard Drives

Storage

Note: The hard drives should be purchased separately.

4.1.2. Checklist for Network Topology
Make sure you have the right switch/hub for your environment. Either of the
following options will work.
Existing LAN
Router
Switch/Hub

Common Topology
LAN Switch with DHCP Server
LAN Switch with build-in DHCP Server
No DHCP Server(refer to the Note below)

Reference Product
Office LAN
D-Link DIR-130
D-Link DES-1108

Note: For devices without DHCP Server function, please refer to Configuring DHCP
Service Section.
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4.2. Hard Drive Installation
4.2.1. Hard Drive Installation Prerequisites
Purchase hard drives having the same capacity and using same interface with the
pre-installed ones.

4.2.2. Inserting Hard Drive into Drive Bracket(s)
1. Loosen the screws (total 8) on both sides and the rear part of the device to
remove the cover.

2. Loosen the screws on the bracket(s) to remove the bracket(s).
Note: For the 4-Bay product, NVR3104 Series, there is only 1 HDD bracket.
As for the 8-Bay product, NVR3308 Series, there are 2 layers of HDD brackets.
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3. Install the HDDs onto the bracket(s) and secure them with screws supplied.
For an easier cable connection, the HDD should be situated upside down so that
the connectors can be seen as indicated below.
Be sure to install the HDDs according to the set order as the indication shown.

When the HDD installation is done, put the bracket(s) back and fasten with screws
supplied.
For NVR3308 series, it would be easier to connect the cables of the lower deck of
HDDs first, before putting the upper deck of HDDs back.
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4. Connect the cables to the right HDDs.
SATA Cable Connection
You can find the number indications on each SATA cable and the wiring
description sticker on the back of the cover. Be sure to connect the HDDs and the
cables by the same number they are bearing, e.g. HDD1 to Cable 1 and vice versa.
Power Cable Connection
After the SATA connection is done, be sure to connect the power cable for each
HDD before putting the cover back. Loosen the cable tie for easier power
connections and tighten the cable tie to arrange the power cables, once the
connection is done.
Note: The order of the connected HDDs and cables will affect the operation.

For NVR3104 Series, the wiring connection to the HDDs will be as indicated below.
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For NVR3308 series, the wiring connection to the HDDs will be as indicated below.

5. Check if the connections are properly done with no wiring problems and then
put the cover back and secure it with screws.
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4.3. System Connections



Insert mouse, keyboard or other external devices to the USB port for
operating the Video Management Software (VMS).



Insert the LAN cable to the upper LAN port to connect the NVR3000 Series
to a local network where your IP cameras reside.
(Connection to analog cameras is also available via an IP encoder.)



Connect an external monitor capable of 32bit or higher color quality to the
VGA Port to view the VMS interface.
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4.4. Powering up NVR3000 Series
4.4.1. NVR3000 Desktop Systems
1. Attach the power cable to the power socket on the rear panel.
2. Press the power switch for power supply.

Note: Before powering up, make sure all the USB external HDDs are disconnected
from the NVR3000 series. Otherwise, the system may have to run the contents
of the connected USB and errors may occur.

3. Press the power button to turn on the device.
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4.5. Logging into NVR3000 Series
The Local Client will prompt for the following information after the NVR3000 Series
system is powered on:



Username: The username of the domain, which is always admin.



Password: The password of the domain. Default password is admin.



Auto Login: Check this option and you do not have to input the username and
the password again when logging in next time.

Click Login after the password is entered.
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4.6. Run the Install Wizard
When you run the NVR series for the first time, you need to go through the
following steps within the Install Wizard after logging in.

1.

Welcome: Use the dropdown list to select the language for the VMS. Click “Next”
to go to the next step Confirm the number of your hard drives.

2.

Confirm the number of your hard drives: the system will auto detect the
number of installed hard drives.
Check if the detection result is correct, if yes, click “Yes and proceed” or
“Next” to go to the next step Recording plan.
If the detection result is not as expected, click “No and shutdown”. Shutdown
the system and make sure all the drives are installed properly. After checking,
restart the system to run the install wizard.
Contact your system administrator, if this error keeps happening.
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3.

Recording plan: Select the best storage configuration for the system. See the
following table for reference.
RAID Level
RAID

Description

Non-

No protection, but

RAID

maximum capacity.

RAID 1

Best protection. Your data
will be mirrored.

Min.

HDD Used

HDD

for Storage

2

All of HDDs

2

Half of HDDs

Use 1 disk to store the
RAID 5

parity function data to

3

provide fault tolerance.
Used 2 disks to store the
RAID 6

parity function data to
provide fault tolerance.

4

HDD number
minus 1
HDD number
minus 2

Please seek for professional help, if you are not sure how to select the RAID level.
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Note: When setup RAID for JBOD connections, please make sure to stop NVR
recording firstly before configuration.

(3-1)Default recording behavior: Select the best recording method. When Always
recording is selected, every image will be recorded. When Motion recording is
selected, only motion detected images will be recorded, and approximately
25~60% storage can be saved according to the levels of motion detection
sensitivities you have set.
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Click “Next” to go to the next step Time.
4.

Time: Time setup should be done correctly; otherwise some of the functions will
be affected. Set up the time zone before setting up the time.

Note: Date/Time should be set correctly before recording.

(4-1)Time synchronization: There are options to choose from.
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Time synchronization can be applied to all connected cameras.



You can also make this NVR as time server so that the time synchronization

can be applied to all the connected devices.


You can have the time on the system to be synchronized with the NTP time
server.

Click “Next” to go to the next step Basic settings.
5.

Basic Settings: You can change or use the default password. Check the “Use
Default Password” option, if you wish to keep the default password.
If you want to change the password, input a new password and confirm the
newly created password.

Note: The system will restart when the server name is changed.
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Click “Next” to go to the next step Network.
6.

Network: Different network settings can be applied to 2 LANs if there are 2 LANs
on the system. It is recommended to select “Auto detect”, since the system will
detect if there is any DHCP server available. If yes, it will assign an IP address.
You also can select “Use fixed IP” to input the IP address of this NVR and make
this NVR as a DHCP server. After selecting, input the relevant information and
check “Enable DHCP service on this NVR” to confirm the setting.

Warning: Make sure that only 1 DHCP server is activated in your system,
otherwise it may cause network errors.

Note: You can also change the network settings, once you’re logged in to the
Local Client. Go to Setup > Network > DHCP Server for the network configuration.

Click “Next” to go to the next step Summary.
7.

Summary: This page shows the setting results you have set so far. Check if the
results are what you wished for. If not, click on the items to go back the items
you wish to modify and set up again.
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After clicking “Next”, the wizard will start to initialize your system and go to the
next step Progressing.
If you wish to set up the local display, you can click this item and go to the Local
display page.
Local display: Select the best method for your scenario to have a balanced
resource usage for the quality of recording and local display.
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Note: The system will restart when the setting is changed.

8.

Progressing: After clicking “Next” on the summary page, the wizard will start to
initialize your system. This act will take a few minutes to complete. Once it is
done, the system will reboot automatically.

9.
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All complete: All the necessary settings are done. Click “Finish” to close this

window and the system will be directed to the VMS. You can modify and configure
more settings later in the setup page.

(9-1)Camera detection: The system will detect the cameras in the same LAN.
Click the detection result to go to the next step Add camera.
Click “Finish” to close this window. You can add cameras later in the setup
page.

10. Add camera: The detected cameras will be shown here. Select the cameras you
wish to add and click “Add selected” to add the selected cameras.
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Click “Rescan” to detect the cameras again.
Click “Finish” to close this window. You can also add cameras later in the
setup page.

After the wizard installation is done, you will see the Live View page from the
Local Client.
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Chapter 5. Basic System Settings
5.1. Storage Management
1.

To access the information about the drives configured in your Server, click Setup
to bring out VMS Setup window and then select Record to see and click
Storage option for Storage Manager.

2.

All available Logical Drives, as well as their sizes, free space, and status will
appear. Click target drive and then Setting to set the log and location for saving
the video recordings.
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3.

Click the target drive first and then Settings. In “General” tab, click Check.

4.

Choose the RAID level, and then click Create Logical Drive to create the RAID
configuration. The system supports recording to ISCSI and NAS.

5.
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In “IP Storage” tab, you can authenticate targets by clicking CHAP to setup CHAP.

6.



Add: Click Add and input the required information to add more targets.



Delete: Click Delete to delete the selected.



Refresh: Click Refresh to refresh.



Target: Click Targets to see the setup result.

In “NAS” tab, you can add NAS in as the video storage.

Click Add and input the required information to add NAS as the video storage.
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5.2. Adding Cameras to the Server
Cameras can be added to the Server in two ways: via an automatic scan or by
manually inputting the camera information.

5.2.1. Automatic Scan for Cameras
Right-click on the “Default Group” area to bring out the setting menu and select
Scan For Camera.

1.

The system will respond by beginning an automatic scan. Once the scan is
complete, the cameras that can be added to the Server will be displayed.
Information available for each camera will include:
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Name – The default camera name (Make/Model)



Status – The camera will display New if it has not been added to this
Server, otherwise it will display Assigned.



IP Address



MAC Address



Vendor - Including ACTI, Afreey, AXIS, Arecont, BOSCH, Dahua,
Dynacolor, EDIMAX, EverFocus, HIKVISION, IQinvision, JVC, LG,
Panasonic, and Surveon.



2.

Model

To add a camera to the system, check the box by the camera entry. You may
also check the Select All box at the bottom of the window to select all the
cameras found. Enter the username and password, and press Apply Selected.
Click OK to add the selected cameras to the Server.

The following windows will prompt for validation.
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5.2.2. Manually Adding Cameras
1.

Right-click on the “Default Group” area to bring out the setting menu and
select Add Camera to manually add a camera to the Server.

2.

In the camera window, fill out the following information:



IP Address



Camera Port – This value will automatically populate with the default
value for the Vendor and Model selected.
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Vendor - Including Including ACTI, Afreey, AXIS, Arecont, BOSCH,
Dahua, Dynacolor, EDIMAX, EverFocus, HIKVISION, IQinvision, JVC,
LG, Panasonic, and Surveon.



Stream Port – This value will automatically populate with the default
value for the Vendor and Model selected.



User Name – This value is not always required.



Password – This value is not always required.



Camera Name – It is recommended you change this value if you have
more than one camera of this make/model.
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Camera Icon – Select or change icon here.



Camera Description – Add more information here.

5.3. Setting Recording Schedule
5.3.1. Recording Schedule
Click

to bring out VMS Setup window and select Record and then Schedule.

1.

The schedule grid corresponds to every hour in the week. Click on one of the
4 recording methods and then click on the grid area to “paint in” the method
for the corresponding hour.
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2.
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Click the Apply button to apply the schedule and OK to exit the dialog.

5.4. Setting up Live View
An important part of monitoring your surveillance network is to have the right
views so that you will have the optimum viewing angle to discern a situation.
The default view setting is 4x4.

From the Camera List, you can click and drag each camera into separate frames.
The camera output will be displayed in the frame.

On the Main View Area, right click on one camera view. Select Others >>
Remove Camera to delete this camera view on the main frame.
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Chapter 6. Live View
Live viewing is a crucial part of any surveillance system. Having the right view
can be the crucial difference between catching an event as it happens and
missing it altogether. VMS provides powerful tools to manage the viewing
experience to help ensure that monitoring personnel are always on top of any
event.

6.1. Live View Window Overview
The live view window is split into 10 distinct parts:

1.

Live View / Playback Selection Tabs – Allows users to choose live view and
playback mode.

2.

Camera List – Lists all the connected cameras.

3.

Snapshot – Take a snapshot of the current camera image.

4.

Volume Control – Control the volume.

5.

Microphone – Enable/Disable the microphone functionality.

6.

Live View Control – PTZ functions, including Preset, Auto Pan, and Patrol for
PTZ-enabled cameras.
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7.

System Health Diagnosis – Displays RAID problems, disk failure, service
problems, fan/power failures.

8.

Log - This area contains all the logs, system, video, storage, network status
information.

9.

Details – List all the detailed logs for review, query and export.

10. Alarm – When triggered, the icon will flick with a red colored alarm
.
11. System status - This area contains system, network, camera and recording
status information.
12. Button Area - This area contains the buttons to change views, enter the full
screen mode, go to the next/previous page, go home and auto page flip
between pages.
Full screen mode
Viewing screen modes

Auto page flip between pages
When there are more than 1 live
view page, click these buttons
to go to the next / previous
page.
Select this icon to have better
views for fisheye camera
E-map
Send to the Secondary Display
PAP View
Select according to the way
your fisheye is installed to have
a best viewing result, Ceiling
Mount, Table/Floor Mount or
Wall Mount.
The distorted hemispherical
image of the fisheye camera can
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be converted into a
conventional rectilinear
projection

, a split-window

, a 4 split-window
with 3 enlarge windows and 1
original image window,

an

enlarged window and the
original fisheye view

.

Date and time
Signed in User Account
Logout
About contains version and
product information
Enclosed with the user manual
Setup button
Shutdown button

13. Main View Area – This area contains the actual video feed(s).
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6.2. View Setup
6.2.1. Switching Between Different Screen Divisions
Creating and Using New Screen Divisions
When a view is created, it has a default screen division setting, however when
using the view, it may be useful to change the number of screen divisions. This
does not create a different view, but divides the existing view into a new set of
divisions.

To perform this function within the view, simply click the button corresponding
to the view that you want to use. The buttons are located in the area above the
main view window.

After you have clicked on the desired view, the cameras will be divided into
separate pages in the selected view; the formula is 36/selected view number. For
example, a one view will have a 36 pages of views and a 1+5 view will be 36/6, 6
pages of views.

Auto-flipping Pages
When multiple pages of screen divisions exist, you may choose to automatically
flip between the pages by clicking on the

button. Clicking the button again

will end the automatic flip function.

Screen Division Page Use
The page number is displayed to the right of the view buttons. Clicking on the
arrow button to the right of the page number or clicking on the current screen
partition button will scroll through the pages in order. Clicking on the arrow
button to the left of the page number will scroll through the pages in reverse
order.
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Fisheye View
Click the Fisheye button

in the button area when using a fisheye camera.

This will bring out a selection of views for fisheye camera to have better view
results.

Select according to the way your fisheye is installed to have a best viewing result,
Ceiling Mount, Table/Floor Mount or Wall Mount.
Icon

Description

Reference

conventional rectilinear
projection, panorama
view

split-window, horizontal
view

77

4 split-windows: 3
enlarged view windows
and 1 original fisheye
window.
Place the different
colored boxes in the
original fisheye window
on the upper right corner
to have detailed views
projected on the other
viewing windows.
1 enlarged view window
and 1 an original fisheye
window.
Place the colored box in
the original fisheye
window on the upper right
corner to have a detailed
view projected.
original fisheye view
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Fisheye Tracking
Select one camera and click the Fisheye button in the top tab when using a
fisheye mode. Click the top right corner

symbol.

The fisheye tracking mode will be displayed in the bottom of Main View section,
providing automatically rotating view.
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E-map
Click the E-map button

in the button area to open an existing E-map or create

an E-map.

When there is an existing E-map, the E-map will be shown as below. You can click
the set camera on the map to see its surroundings. If there is an alarm, the set
camera on the E-map will begin flicking and you can have a better idea where the
event took place.

When there is no E-map stored, the system will ask you to add an E-map. Follow
the steps below to create an E-map.
1. Prepare layout drawings or a map of the area being surveyed.
2. Click the Add button to bring out the Add Map window.

80

3. Click the Browse button to open a windows dialog. Select your map and click
the Open button. The drawing will be stored in the Server.
4. Enter a name for the map in the Map Name field.
5. Click Save. Once successfully added, an E-map node will appear.
6. Go to the Camera List tab to drag and drop the cameras to the desired
location on the E-map to complete the E-map creation.
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For camera relocation, click

to select the cameras and then the

selected camera can be moved.

Go to VMS Setup > System > Map Editor in the setup to add another E-map
or any further setups.

Secondary Display
Click the Secondary Display button

in the button area when you have the

second monitor, the view will be sent to the secondary display.
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6.3. Functionality within Views
Right clicking an active window will cause a function list to appear. These are
settings and functions that can be changed within the live-view window.

6.3.1. Object Tracking
Object tracking can be used to track object. Only one channel could be added to
do the object tracking. Select one channel. Right-click the panel and select
Object Tracking to activate the function. The selected framed and tracking
object will display surrounded in blue square.
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6.3.2. Digital Zoom
Digital zoom increases the view size without increasing resolution. The digital
zoom function can be used within any panel (even in full screen mode) with the
following steps:
1.

Right-click the panel that zoom is required on, and select Digital Zoom to
activate the function. A picture-in-picture showing the whole screen framed
by a yellow box will appear.

2.

Use the mouse scroll to zoom into the center of the image. Scrolling forward
will zoom in, scrolling backward will zoom out. Click the corners of the box
and drag to the area of interest. The main picture will show the digitallyzoomed output, while the picture and picture will display the entire view.

84

6.3.3. Instant Playback
The instant playback function gives users the ability to instantly playback up to
45 minutes of video, from 20 sec to 45 min. Right-click the video panel that
playback is required on, and select Instant Play > [Time Length] to activate the
function. A popup will open with the desired playback. Time lengths available are
dependent on, and will not exceed the pre-alarm recording time set in Pre/Post
Recording.
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The following table explains the buttons:
Snapshot
Audio volume
Time range can be set when viewing the
playback.
Full frame mode
Key frame mode
Saves video clips/Exports selected clips

Clear all the Cue-Ins and Cue-Outs
Set Cue-In marker for clip start
Set Cue-out marker for clip end
Automatic reply the clip.
(From Cue-in to Cue-Out)
Play backwards
Starts video playback
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Pause video playback
Stops video playback.
Jumps to the previous frame
Jumps to the next frame

Jumps to the previous segment

Jumps to the next segment

The play speed can be adjusted from 1x to 8x.

6.3.4. Manual Recording
When recording schedules are set, it may be necessary to manually record a
video stream, even when the schedule does not specify for recording. In this case
right-click the panel that recording is required on, and select Manual Record > [5,
10 or 30 minutes] to activate the function. The camera will record the stream
for the amount of time specified.
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6.3.5. Others
Image Settings
Camera image settings can also be accessed by right-clicking the panel containing
the camera video and selecting Others > Image Settings.

1.

Adjust the following sliders to change the camera image:


Brightness – The overall lighting level of the image. This value can be
used to boost or reduce the apparent lighting of the image.



Saturation – The overall color intensity of the image. This value can be
used to boost or reduce overall color intensity.



Contrast – The lighting difference between dark and light areas of the
image. This value can be used to boost or reduce apparent differences
in lighting.
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Hue – The color cast of the image. This value can be used to
compensate for colored lighting or other color casting.



Sharpness – The edge contrast of the image. This value can be used to
make the picture appear clearer.

2. Click OK to save your changes.
3. Click Copy Settings to have the same settings applied to other cameras.
Once Copy Settings button is clicked, the following window will appear. Select
the cameras you’d like to have the same settings applied to save time.

Note: Camera Image Settings can also be configured by right-click the camera entry
in the Camera List below the Live View, then click Image > Image.
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Insert Image
The panel can be replaced with a user overlay.

To overlay an image on top of a panel:
1.

Right-click the panel and choose Others > Insert > Image. The system will
prompt you to choose an image file.

2.

Choose an image file, valid image types are JPEG, BMP, TIF and PNG. Click
Open to open the file.

3.

The image will be displayed in the panel. Click the red X in the top-right corner
to close the image.

Insert HTML
The HTML overlay function allows simple integration of web applications in the
VMS by replacing one or more panels of the screen with an active browsing
window. To overlay an HTML form or website on top of a panel:
1.

Right-click the panel and choose Others > Insert > HTML.

2.

In the field, enter a URL or the path containing the HTML form. You may also
choose to click Browse and choose an HTML file.

3.

The HTML or website will be displayed in the panel. Click the red X in the topright corner to close the image.
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Send to Large Channel

When the view with different sizes is selected, views in smaller divisions can be
switched to the larger division. To perform this action, right-click the panel
corresponding to the camera and choose Others > Send to Large Channel.

Reconnect

In some cases it may be necessary to manually reset the connection to a camera.
To perform this action, right-click the panel corresponding to the camera and
choose Others > Reconnect.
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Remove the Camera
The Cameras can be removed by clicking Others > Remove Camera.

Keep Video Length-Width Ratio / Resize to Fit Window
The image can be set as the length-width ratio or resize to fit window by clicking
Others > Keep Video Length-Width Ratio / Resize to Fit Window.

Object Counting (can only be set via remote client)
Object Counting result can be displayed (if it has been set) by clicking Others >
Object Counting.
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6.4. Full Screen View
6.4.1. Entering Full Screen View
From any view, you can switch to full screen mode by clicking on the full screen
button

located above the main viewing window. Optionally you may also

choose to view a single frame in full screen mode by double clicking on the frame.

6.4.2. Exiting Full Screen Mode
To exit full screen mode, hit the ESC key on your keyboard.
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Chapter 7. Server Setup
This section deals with Server setup procedures.

7.1. Server Settings
7.1.1. General Server Settings
The following sections deal with Server settings that can be configured under the
Server Settings menu.

1.

Click

to bring out VMS Setup window and select System and then select

General Server Settings.

2.

A tabbed window will appear providing the following configuration tabs:
Storage Quota and Time Settings.
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Storage Quota

In the Minimum Free Space field, the Minimum space required for storage is
shown. The storage will be last for 30 days. Click on the items in the Position
section and use the Up and Down buttons to change the storage priorities.



Time Setup

To set the server time click on the number you wish to change and enter a
value. Click OK to preserve the setting. The default time is set according to
the real-time clock on server.



Time Synchronize
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To synchronize the system time with the external server, check the
option ”Automatically synchronize time with external server” to enable this
functionality. And input the IP address of the external server in the External
Server field.

Check the option “Make this NVR as an NTP server” to enable this functionality.
And check the option “Apply to all camera” to make this NVR as an NTP server
and to have camera time and NVR time synchronized.
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7.1.2. To Perform Notification Setting
1.

Click

to bring out VMS Setup window and select Alarm and then select

Email Notification or SMS Notification.
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2.

Click Email Notification tab to continue.

SSL: Tick this option to enable SSL (Secure Sockets Layer) and to enhance
security.
Server Address: You may either enter the URL (such as smtp.abc.com) or IP
address of the SMTP server that the Server will use to deliver E-mail
notifications. The SMTP server configured here must support Unicode
Transformation Format-8 (UTF-8) encoding.
E-mail Receiver: Enter one or more E-mail addresses in the Recipients:
field. These address(es) will receive notifications from the Server. Multiple
addresses can be entered by separating individual addresses with semi colons “;”.
E-mail Sender: Enter a valid E-mail address in the field. This address will be
the default sender listed in E-mails sent from the Server.
Need Account Check: Tick this option to check.
Username: Enter the user name for the Server email account in the
Username field.
Password: Enter the password for the Server email account in the Password
field.
(Optional) Click Test to send a test message to the E-mail addresses listed.
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Conditions: Select a condition from the dropdown list to send out an email
notification.
E- Mail Title: Enter the subject of your notification E-mails, e.g., Serverxxxsite1notification in the field.
E- Mail Content: Enter a short message in the large field to describe the
Server or a surveillance network.

3.

Click the SMS Notification to continue.

Contact Number: Enter the phone numbers that will receive SMS
notifications. Be sure to include the area code, e.g., “86”, in front of phone
numbers. Use commas, “,” to separate individual phone numbers.
(Optional) If a SIM PIN is required, enter the PIN code in the PIN field. Note
that applying incorrect PIN code may disable your SIM card.
Note: To change the PIN code, remove the SIM card from your GSM modem. Use
a cell phone to change the PIN code and then re -install SIM card into the
GSM modem. Changing PIN codes is not recommended because a
configuration failure may disable your SIM card.
SMS Content: Type a simple description to include in the outgoing SMS
messages
(Optional) Click Test to send a test message to the phone numbers listed.
Click the Apply button to apply the changes.
Click the OK button to exit E-mail/SMS settings.
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7.1.3. Scheduling Recording
1.

Click

to bring out VMS Setup window and select Record and then

Schedule.

The schedule grid corresponds to every hour in the week. Click on one of the 2
recording methods and then click on the grid area to “paint in” the method for
the corresponding hour.
2.
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Click OK to save the settings and exit the dialog.
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7.1.4. Storage Management
1.

To access the information about the drives configured in your Server, click
to bring out VMS Setup window and then select Record to see and click Storage
option for Storage Manager.

2.

All available Logical Drives, as well as their sizes, free space, and status will
appear. Click target drive and then Setting to set the log and location for
saving the video recordings.

3.
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Click the target drive first and then Settings. In “General” tab, click Check.

4.

Choose the RAID level, and then click Create Logical Drive to create the RAID
configuration. The system supports recording to ISCSI and NAS.

5.

In “IP Storage” tab, you can authenticate targets by clicking CHAP to setup
CHAP.



Add: Click Add and input the required information to add more targets.



Delete: Click Delete to delete the selected.



Refresh: Click Refresh to refresh.
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6.

Target: Click Targets to see the setup result.

In “NAS” tab, you can add NAS in as the video storage.

Click Add and input the required information to add NAS as the video storage.
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7.1.5. Pre/Post Recording
Video streams are constantly processed and cached in memory. The server can
trace back and preserve video/images from several minutes before and after the
occurrence of an alarm.
Click

to bring out VMS Setup window and select Record and then select

Pre/Post Recording.

The following pop-up window will appear:

In each of the boxes enter values for the Pre and Post Recording times from 1 to
300 seconds (default is 300 seconds). Click the OK button to finish the process.
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7.1.6. Individual Schedule
Schedules can be set for individual camera. Click

to bring out VMS Setup

window and select Record and then select Individual Schedule.
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The following pop-up window will appear:
The schedule grid corresponds to every hour in the week. Click on one of the 2
recording methods and then click on the grid area to “paint in” the method for
the corresponding hour. Click OK to save the settings and exit the dialog.

Click Copy Settings to have the same settings applied to other cameras.
Once Copy Settings button is clicked, the following window will appear. Select
the cameras you’d like to have the same settings applied to save time.
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Chapter 8. Camera Setup
This section deals with Camera setup procedures. These options can be accessed
by right-clicking the Camera entry in the Camera List below the Live View.

8.1. Adding Cameras
Cameras can be added to the Server in two ways: via an automatic scan or by
manually inputting the camera information.

8.1.1. Automatic Scan for Cameras
To begin an automatic scan for cameras:
Right-click on the Default Group to bring out the setting menu and select Scan
for Cameras.
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1.

The system will respond by beginning an automatic scan. Once the scan is
complete, the cameras that can be added to the Server will be displayed.
Information available for each camera will include:



Status – The camera will display New if it has not been added to this
Server, otherwise it will display Assigned.



Camera Name – The default camera name (Make/Model)



Vendor - Including ACTI, Afreey, AXIS, Arecont, BOSCH, Dahua,
Dynacolor, EDIMAX, EverFocus, HIKVISION, IQinvision, JVC, LG,
Panasonic, and Surveon.

2.



Model



IP Address



Username



Password



Http Port



Stream Port



MAC Address

To add a camera to the system, check the box by the camera entry. You may
also check the Select All box at the bottom of the window to select all the
cameras found.
Enter the username and password, and press Apply Selected. Click OK to
add the selected cameras to the Server.
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3.

(Optional) Double-click any camera entry to bring up the camera detail
page. From this page you may change the following information:



IP Address – Changing this value will affect connectivity.



Camera Port – The web access port, default is 80.



Vendor – Changing this value will affect connectivity.



Model – Changing this value will affect connectivity.



Stream Port – Default is 6002.



User Name – This value is not always required.



Password – This value is not always required.



Camera Name – It is recommended you change this value if you have
more than one camera of this make/model.
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Camera Icon – Select or change icon here.

8.1.2. Manually Adding Cameras
To manually add a camera to the Server:
1.

Right-click on the camera to bring out the setting menu and select Add
Camera.

2.

In the camera window fill out the following information:



IP Address – Changing this value will affect connectivity.



Camera Port – The web access port, default is 80.



Vendor – Changing this value will affect connectivity.



Model – Changing this value will affect connectivity.
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Stream Port – Default is 6002.



User Name – This value is not always required.



Password – This value is not always required.



Camera Name – It is recommended you change this value if you have
more than one camera of this make/model.



Camera Icon – Select or change icon here.

8.1.3. Managing Group
To edit, to add, and to delete a group, click

to bring out the editing window.

Add a group
1.
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Use the Shift button on the keyboard to select multiple cameras from the

Default Group.
2.

Click Add Group to add the selected ones as a group.

3.

The system will ask for a group name. Input a group name and click OK.

Rename the group

1.

To rename a group, click

on the group you’d like to rename to bring out

the editing window.

2.

Input a new group name and click OK.

Delete the group

To rename a group, click

on the group you’d like to delete.
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8.1.4. Search Camera
Input the query in the search box
cameras.
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and press Enter to search from the added

8.2. Camera General Settings
8.2.1. General Camera Settings
Camera general settings include network connectivity settings, as well as basic
camera name, description and icon settings.

1.

Right-click the camera entry and select Camera Settings > General Camera.

Or click

to bring out VMS Setup window and select Camera and then select

General Camera.

2.

Select a specific camera for general setting.
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There are two ways to specify the IP address for the camera.



If you wish to automatically assign an IP address to the camera, use
DHCP services.



If you wish to assign a fixed IP, select Fixed IP Address, and provide
an IP address for the camera in the IP Address field. The Subnet
Mask will be shown together with the IP address.

1. You may continue by editing any of the following options:
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Subnet Mask – a logically visible subdivision of an IP network.



Camera Port – This value will automatically populate with the default
value for the Vendor and Model selected.



Stream Port – This value will automatically populate with the default
value for the Vendor and Model selected.



Camera Name – It is recommended you change this value if you have
more than one camera of this make/model.



Camera Description

2. Click OK to save your changes.
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8.2.2. Edit Camera
1.

Right-click the camera entry and select Camera Settings > Edit Camera for
settings to the selected camera.

Or click

to bring out VMS Setup window and select Camera and then select

Edit Camera.
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Select a specific camera for editing.

2.

In the Permissions section, enter a valid username in the User Name field and
password in the Password field.

Note: The system will not perform an active check on the username and
password. Setting an incorrect username or password may affect camera
connectivity and configurability.

3.

Changing the Camera Model and Vendor
In certain situations it may be necessary to change the Vendor or Model
information for the camera. To perform this operation:
(1) Select the new Vendor and Model from the respective drop-downs.
(2) Click OK to save your changes.

Note: Setting an incorrect vendor or model may affect camera connectivity.
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8.2.3. OSD Settings
On cameras with OSD capabilities, these capabilities can be configured within the
server. To configure the information for the on-screen display:
1. Right-click on the specific camera and select Camera Settings > OSD to bring
out the OSD settings menu.

Or click
OSD.
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to bring out VMS Setup window and select Camera and then select

Select a specific camera for OSD settings.

Choose any of the following options:



Show Name - Displays the input text on video.



Show Date – Displays the camera date.



Show Time – Displays the camera time.



Click Copy Settings to have the same settings applied to other
cameras.

2. Once Copy Settings button is clicked, the following window will appear. Select the
cameras you’d like to have the same settings applied to save time.
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8.2.4. Privacy Mask Settings
Privacy masks can be added on the video:
Right-click on the specific camera and select Camera Settings > Mask to bring
out the privacy mask settings menu.

Or click

to bring out VMS Setup window and select Camera and then select

Mask.
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Select a specific camera for Privacy Mask settings.

1.

Click the New Region button to create a new privacy mask overlay,
denoted by a border.

2.

Click and drag the overlay to move the overlay around the screen. Click
and drag one of the six dots on the border to resize and reshape the
overlay. If multiple windows are present, the window being edited will
have a red border.

3.

Repeat these steps to create up to three windows. Click OK to save the
privacy mask.
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4.

The masked areas will be shown in black on the live view screen after the
mask is saved. To delete the setting, go back to Mask Settings; click
Clear to delete the setting.
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8.3. Camera Image and Quality Settings
8.3.1. Camera Image Settings
To configure camera image settings:
Right-click the specific camera entry and click Image > Image.

Or click

to bring out VMS Setup window and select Camera and then select

Image.

Select a specific camera for image settings.
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Note: You must be logged into the camera before changing settings or else the
operation will fail.

1.

Adjust the following sliders to change the camera image:


Brightness – The overall lighting level of the image. This value can be
used to boost or reduce the apparent lighting of the image.



Saturation – The overall color intensity of the image. This value can be
used to boost or reduce overall color intensity.



Contrast – The lighting difference between dark and light areas of the
image. This value can be used to boost or reduce apparent differences
in lighting.
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Hue – The color cast of the image. This value can be used to
compensate for colored lighting or other color casting.



Sharpness – The edge contrast of the image. This value can be used to
make the picture appear clearer.

2.

Click OK to save your changes.

3.

Click Copy Settings to have the same settings applied to other cameras.
Once Copy Settings button is clicked, the following window will appear.
Select the cameras you’d like to have the same settings applied to save
time.
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8.3.2. Advanced Video Settings
Right-click the specific camera entry in the Camera List below the Live View,
then click Image > Advanced Video.

Or click

to bring out VMS Setup window and select Camera and then select

Advanced Camera.

Select a specific camera for advanced camera settings.
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Note: You must be logged into the camera before changing settings or else the
operation will fail.

1.

Select a video encoding method from the Encoding Method drop-down.
Encoding methods will vary by camera type, but common ones include:

2.



MJPEG



H264

Select a video resolution from the Resolution drop-down. Supported
resolutions will vary by camera.

3.

Select the Select the maximum video frame rate from the Maximum Frame
Rate drop-down.

4.
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From the Quality section, choose one of the following:



Fixed Bitrate – The camera image quality will be adjusted within a
fixed bitrate selected in the dropdown. Dropdown values will vary by
camera.



Fixed Quality – The camera bitrate will be adjusted to meet the
quality selected in the dropdown. Dropdown values will vary by
camera.

5.

Click Copy Settings to have the same settings applied to other cameras.
Once Copy Settings button is clicked, the following window will appear.
Select the cameras you’d like to have the same settings applied to save time.
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8.4. VI Setup
Right-click the specific camera entry in the Camera List below the Live View,
then click VI Setup.

Or click
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to bring out VMS Setup window and select VI.

8.4.1. Camera Motion Detection
Camera motion detection involves using the camera hardware to analyze the
video feed and detect motion in specified areas.

Configuring and Editing Detection Windows
To configure a new detection window:
1.

Right click the camera entry in the Camera List below the Live View, and click
VI Setup > Camera Motion > Select Camera. Select a specific camera for VI
Setup.

Note: You must be logged into the camera before changing settings or else the
operation will fail.
2.

If a new window is desired, enter a name in the New Window Name field and
click the New button. Up to 3 detection windows can be set for each camera.
The current window will be highlighted.

3.

Click and drag the window border of a window to resize or reshape the window.

4.

Click the interior of a window to drag it to the desired position.

5.

Adjust the sliders: (Settings will be applied to all existing windows)


Sensitivity – Adjusts window sensitivity from 0 (low) to 100 (high).



Percentage - Adjusts the amount of the window that must change
before an event is triggered.

6.

Click Apply to save the changes and OK to exit the popup.
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Deleting a Detection Window
To delete a new detection window:
1.

Right click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Camera Motion > Select Camera.
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2.

Click the Close at the top right corner of the window to delete the window.

3.

Click OK to save the changes and exit the popup.

8.4.2. Object Motion Detection
Automatically detect the moving target entering the security area. When it
moves, an alarm will be triggered.

Enabling or Disabling a Detection
1. Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Object Motion > Select Camera option. Select
a specific camera for VI Setup.
2. Check the Enable Event box to enable detection, or uncheck the box to disable
detection.
3. Click OK to save the changes and exit the popup.

Configuring and Editing Detection Windows
1.

Right-click the camera entry in the Camera List below the Live View, and click
VI Setup > Object Motion > Select Camera.

2.

If a new window is desired, click the New Region button to create a new
window. Up to 3 detection windows can be set for each camera. The current
window will be highlighted with a green border.
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3.

Click and drag the white dots along window border of a window to resize or
reshape the window.

4.

Click the interior of a window to drag it to the desired position.

5.

Click OK to save the changes and exit the popup.

Testing Detection Windows
1.

Right-click the camera entry in the list of the Live View, then highlight and
click the VI Setup > Object Motion > Select Camera option.

2.

Click Save Reference Image to have a reference image saved and the system
will use this saved image to compare with the live recording image to see if
there is any different; when the 2 images are different, the alarm will be
triggered.

3.

Click the Begin Simulation button enable test detection. During testing a red
border will appear around any moving objects detected.

4.

Click End Simulation to end the simulation.

5.

Click OK to exit the popup.

Deleting a Detection Window
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Object Motion > Select Camera option.
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2.

Highlight an existing detection window.

3.

Click the Clear button to delete the window.

4.

Click OK to save the changes and exit the popup.

8.4.3. Tampering Detection
Tampering detection involves using the software to determine when the camera
has been improperly moved or redirected.

Enabling or Disabling a Detection
To enable or disable the detection functions:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Tampering > Select Camera option. Select a
specific camera for VI Setup.

2.

Check the Enable Event box to enable detection, or uncheck the box to disable
detection.

3.

Click OK to save the changes and exit the popup.

Configuring Tampering Detection
To configure a new detection window:
1.

Right-click the camera entry in the Camera List below the Live View, and click
VI Setup > Tampering > Select Camera option.

2.

Adjust the sliders:


Trigger Threshold - Adjusts the amount of change allowed before an
event is triggered.

3.

Click OK to save the changes and exit the popup.

137

Testing Tampering Detection
To test a detection window:
 Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Tampering > Select Camera option.
 Click Save Reference Image to have a reference image saved and the system
will use this saved image to compare with the live recording image to see if
there is any different; when the 2 images are different, the alarm will be
triggered.
 Click the Begin Simulation button enable test detection. During testing a red
border if tampering is detected.
 Click End Simulation to end the simulation.
 Click OK to exit the popup.
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8.4.4. Forbidden Area Detection
Forbidden area detection involves using the software to analyze the video feed
and immediately detect any object in specified areas.

Enabling or Disabling a Detection
To enable or disable the detection functions:
1. Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Forbidden Area > Select Camera option.
Select a specific camera for VI Setup.
2. Check the Enable Event box to enable detection, or uncheck the box to disable
detection.
3. Click OK to save the changes and exit the popup.

Configuring and Editing Detection Windows
To configure a new detection window:
1. Right-click the camera entry in the Camera List below the Live View, and click
VI Setup > Forbidden Area > Select Camera.
2. If a new window is desired, select Define Detection Zone and click the New
Region button to create a new window. Up to 3 detection windows can be set
for each camera. The current window will be highlighted with a border.
3. Click and drag the white dots along window border of a window to resize or
reshape the window.
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4. Click the interior of a window to drag it to the desired position.
5. If an object size has not yet been defined, select Define Object and click the
New Region button to create an object box.
6. Click and drag the corners of the object box to define the minimum size of
objects that will be detected.
7. Adjust the sliders: (Settings will be applied to all existing windows)


Interval - Adjusts how much time between each check of the forbidden
area.

8. Click OK to save the changes and exit the popup.

Testing Detection Windows
To test a detection window:
1. Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Forbidden Area > Select Camera option.
2. Click Save Reference Image to have a reference image saved and the system
will use this saved image to compare with the live recording image to see if
there is any different; when the 2 images are different, the alarm will be
triggered.
3. Click the Begin Simulation button enable test detection. During testing a red
border will appear around any objects detected in the forbidden area.
4. Click End Simulation to end the simulation.
5. Click OK to exit the popup.

Deleting a Detection Window
To delete a new detection window:
1. Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Forbidden Area > Select Camera option.
2. Highlight an existing detection window.
3. Click the Clear button to delete the window.
4. Click OK to save the changes and exit the popup.
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8.4.5. Intrusion Detection
Intrusion detection involves using the software to analyze the video feed and
detect intrusion larger than a certain size.

Enabling or Disabling a Detection
To enable or disable the detection functions:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Intrusion > Select Camera option. Select a
specific camera for VI Setup.

2.

Check the Enable Event box to enable detection, or uncheck the box to disable
detection.

3.

Click OK to save the changes and exit the popup.

Configuring and Editing Detection Windows
To configure a new detection window:
1.

Right-click the camera entry in the Camera List below the Live View, and click
VI Setup > Intrusion > Select Camera option.

2.

If a new window is desired, select Define Detection Zone and click the New
Region button to create a new window. Up to 3 detection windows can be set
for each camera. The current window will be highlighted with a border.
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3.

Click and drag the white dots along window border of a window to resize or
reshape the window.

4.

Click the interior of a window to drag it to the desired position.

5.

If an object size has not yet been defined, select Define Object and click the
New Region button to create an object box.

6.

Click and drag the corners of the object box to define the minimum size of the
intrusion that will be detected.

7.

Adjust the sliders: (Settings will be applied to all existing windows)


Duration (Sec) - Adjusts how much time an object is missing before an
event is triggered.

8.

Click OK to save the changes and exit the popup.

Testing Detection Windows
To test a detection window:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Intrusion > Select Camera option.

2.

Click Save Reference Image to have a reference image saved and the system
will use this saved image to compare with the live recording image to see if
there is any different; when the 2 images are different, the alarm will be
triggered.

3.

Click the Begin Simulation button enable test detection. During testing a red
border will appear if any intrusion found.
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4.

Click End Simulation to end the simulation.

5.

Click OK to exit the popup.

Deleting a Detection Window
To delete a new detection window:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Intrusion > Select Camera option.

2.

Highlight an existing detection window.

3.

Click the Clear button to delete the window.

4.

Click OK to save the changes and exit the popup.
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8.4.6. Virtual Fence
Virtual fence involves using the software to create a fence-crossing detection of
the demanding object.

Enabling or Disabling a Detection
To enable or disable the detection functions:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Virtual Fence > Select Camera option. Select
a specific camera for VI Setup.

2.

Check the Enable Event box to enable detection, or uncheck the box to disable
detection.

3.

Click OK to save the changes and exit the popup.

Configuring and Editing Detection Windows
To configure a new detection window:
1.

Right-click the camera entry in the Camera List below the Live View, and click
VI Setup > Virtual Fence > Select Camera option.
If a new window is desired, select Directions and click the New Region
button to create a new window. The current window will be highlighted with
a one/two-way arrow (blue means “in”, green means out”)
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2.

Click and drag the white arrows along the window border around the one/twoway arrow to resize the space between the fences/adjust the length of the
fences.

3.

Turn the window border with the orange arrow to change the directions of the
fences.

4.

If an object size has not yet been defined, select Define Object and click the
New Region button to create an object box.

5.

Click and drag the corners of the object box to define the minimum size of the
fence-crossing objects that will be detected.

6.

Adjust the sliders: (Settings will be applied to all existing windows)


Duration (Sec) - Adjusts how much time between each check for the
fence-crossing.

7.

Click OK to save the changes and exit the popup.

Testing Detection Windows
To test a detection window:
1. Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Virtual Fence > Select Camera option.
2. Click Save Reference Image to have a reference image saved and the system
will use this saved image to compare with the live recording image to see if
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there is any different; when the 2 images are different, the alarm will be
triggered.
3. Click the Begin Simulation button enable test detection. During testing a red
border will appear if an object goes missing.
4. Click End Simulation to end the simulation.
5. Click OK to exit the popup.

Deleting a Detection Window
To delete a new detection window:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Virtual Fence > Select Camera option.
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2.

Highlight an existing detection window.

3.

Click the Clear button to delete the window.

4.

Click OK to save the changes and exit the popup.

8.4.7. Missing Object Detection
Missing object detection involves using the software to analyze the video feed
and detect missing objects larger than a certain size.

Enabling or Disabling a Detection
To enable or disable the detection functions:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Missing Object > Select Camera option.
Select a specific camera for VI Setup.

2.

Check the Enable Event box to enable detection, or uncheck the box to
disable detection.

3.

Click OK to save the changes and exit the popup.

Configuring and Editing Detection Windows
To configure a new detection window:
1.

Right-click the camera entry in the Camera List below the Live View, and click
VI Setup > Missing Object > Select Camera option.

2.

If a new window is desired, select Define Detection Zone and click the New
Region button to create a new window. Up to 3 detection windows can be set
for each camera. The current window will be highlighted with a red border.
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3.

Click and drag the white dots along window border of a window to resize or
reshape the window.

4.

Click the interior of a window to drag it to the desired position.

5.

If an object size has not yet been defined, select Define Object and click the
New Region button to create an object box.

6.

Click and drag the corners of the object box to define the minimum size of the
missing objects that will be detected.

7.

Adjust the sliders: (Settings will be applied to all existing windows)


Duration (Sec) - Adjusts how much time an object is missing before an
event is triggered.

8.

Click OK to save the changes and exit the popup.

Testing Detection Windows
To test a detection window:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Missing Object > Select Camera option.

2.

Click Save Reference Image to have a reference image saved and the system
will use this saved image to compare with the live recording image to see if
there is any different; when the 2 images are different, the alarm will be
triggered.

3.

Click the Begin Simulation button enable test detection. During testing a
border will appear if one object goes missing.

4.

Click End Simulation to end the simulation.

5.

Click OK to exit the popup.

Deleting a Detection Window
To delete a new detection window:
1. Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Missing Object > Select Camera option.
2. Highlight an existing detection window.
3. Click the Clear button to delete the window.
4. Click OK to save the changes and exit the popup.
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8.4.8. Foreign Object Detection
Foreign object detection involves using the software to analyze a video feed and
detect objects that do not belong.

Enabling or Disabling a Detection
To enable or disable the detection functions:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Foreign Object > Select Camera option.
Select a specific camera for VI Setup.

2.

Check the Enable Event box to enable detection, or uncheck the box to disable
detection.

3.

Click OK to save the changes and exit the popup.

Configuring and Editing Detection Windows
To configure a new detection window:
1.

Right-click the camera entry in the Camera List below the Live View, and click
VI Setup > Foreign Object > Select Camera option.

2.

If a new window is desired, select Define Detection Zone and click the New
Region button to create a new window. Up to 3 detection windows can be set
for each camera. The current window will be highlighted with a border.
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3.

Click and drag the white dots along window border of a window to resize or
reshape the window.

4.

Click the interior of a window to drag it to the desired position.

5.

If an object size has not yet been defined, select Define Object and click the
New Region button to create an object box.

6.

Click and drag the corners of the object box to define the minimum size of
objects that will be detected.

7.

Adjust the sliders: (Settings will be applied to all existing windows)


Duration - Adjusts the amount of time before an object triggers an
event.

8.

Click OK to save the changes and exit the popup.

Testing Detection Windows
To test a detection window:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Foreign Object > Select Camera option.

2.

Click Save Reference Image to have a reference image saved and the system
will use this saved image to compare with the live recording image to see if
there is any different; when the 2 images are different, the alarm will be
triggered.

3.

Click the Begin Simulation button enable test detection. During testing a red
border will appear around any foreign objects detected.

4.

Click End Simulation to end the simulation.

5.

Click OK to exit the popup.

Deleting a Detection Window
To delete a new detection window:
1.

Right-click the camera entry in the Camera List below the Live View, then
highlight and click the VI Setup > Foreign Object > Select Camera option.
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2.

Highlight an existing detection window.

3.

Click the Clear button to delete the window.

8.4.9. Tailgating Detection
This functionality is currently available for remote client only.
Tailgating detection involves using the software to analyze the video feed and
detect a tailgating object crossing over the restricted area.

Note: Tailgating Detection can also be configured by clicking Camera List > Video
Analytics > Tailgating Detection in the VMS Console.

Configuring and Editing Detection Windows
To configure a new detection window:
1.

Right-click the camera entry in the Device Browser, and click VI Setup >
Tailgating > Select Camera option. Select a specific camera for VI Setup.

2.

If a new window is desired, select Define Dividing Line and click the New
Region button to create a new dividing line. Only 1 dividing line can be set for
each camera.

3.

Click and drag the created dividing line to the desire position and direction.

4.

If an object size has not yet been defined, select Define Object and click the
New Region button to create an object box.

5.

Click and drag the corners of the object box to define the minimum size of the
objects that will be detected.

6.

Adjust the sliders: (Settings will be applied to all existing windows)

7.

Click OK to save the changes and exit the popup.

Testing Detection Windows
To test a detection window:
1.

Right-click the camera entry in the Device Browser, then highlight and click
the VI Setup > Tailgating > Select Camera option.

2.

Click the Begin Simulation button enable test detection. During testing a red
border will appear if any intrusion found.

3.

Click End Simulation to end the simulation.
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4.

Click OK to exit the popup.

Deleting a Dividing Line
To delete a new dividing line:
1.

Right-click the camera entry in the Device Browser, then highlight and click the
VI Setup > Tailgating > Select Camera option.

2.

Highlight the dividing line.

3.

Click the Clear button to delete the line.

4.

Click OK to save the changes and exit the popup.

Enabling or Disabling a Detection
To enable or disable the detection functions:
1.

Right-click the camera entry in the Device Browser, then highlight and click the
VI Setup > Tailgating > Select Camera option.

2.

Check the Enable Event box to enable detection, or uncheck the box to disable
detection.

3.
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Click OK to save the changes and exit the popup.

8.4.10. Go In/Out Detection
This functionality is currently available for remote client only.

Go in/out detection involves using the software to analyze the video feed and
detect a go in/out object crossing over the restricted area.

Note: Go In/Out Detection can also be configured by clicking Camera List > Video
Analytics > Go In/Out Detection in the VMS Console.

Configuring and Editing Detection Windows
To configure a new detection window:
1.

Right-click the camera entry in the Device Browser, and click VI Setup > Go
In/Out Detection.

2.

If a new window is desired, select Define Detection Zone and click the New
Region button to create a new window. Only 1 detection window can be set for
each camera.

3.

Click and drag the white dots along window border of a window to resize or
reshape the window.

4.

Click the interior of a window to mark the restricted line; once clicked, the
clicked line will turn red. The red lines are the boundaries. Up to 8 boundaries
can be set.

5.

If an object size has not yet been defined, select Define Object and click the
New Region button to create an object box.

6.

Click and drag the corners of the object box to define the minimum size of the
objects that will be detected.

7.

Adjust the sliders: (Settings will be applied to all existing windows)

8.

Click OK to save the changes and exit the popup.

Testing Detection Windows
To test a detection window:
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1.

Right-click the camera entry in the Device Browser, then highlight and click the
VI Setup > Go In/Out Detection option.

2.

Click the Begin Simulation button enable test detection. During testing a red
border will appear if any intrusion found.

3.

Click End Simulation to end the simulation.

4.

Click OK to exit the popup.

Deleting a Detection Window
To delete a new detection window:
1.

Right-click the camera entry in the Device Browser, then highlight and click the
VI Setup > Go In/Out Detection option.

2.

Highlight an existing detection window.

3.

Click the Clear button to delete the window.

4.

Click OK to save the changes and exit the popup.

Enabling or Disabling a Detection
To enable or disable the detection functions:
1.

Right-click the camera entry in the Device Browser, then highlight and click the
VI Setup > Go In/Out Detection option.

2.

Check the Enable Event box to enable detection, or uncheck the box to disable
detection.
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8.5. PTZ Settings
In cameras equipped with any combination of pan, tilt or zoom (PTZ)
functionality, these settings are used to configure the PTZ functions.

8.5.1. PTZ Settings
The PTZ settings deal with the software PTZ control panel. These settings adjust
how much the camera will pan, tilt, zoom, and focus with each control panel
input.
Note: You must be logged into the camera before changing settings or else the
operation will fail.

1. Right-click the specific camera with the PTZ functionality and click PTZ
Setup > PTZ.
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Or click

to bring out VMS Setup window and select Camera and then select

PTZ.

Select a specific camera for advanced camera settings.

Note: You must be logged into the camera before changing settings or else the
operation will fail.
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2. Adjust the following sliders to increase and decrease the following speeds:
(The higher the value, the higher the speed) Unsupported features on
specific cameras will be grayed out.



Auto Pan Speed – The speed which the camera will pan between the
mechanical stops when the Auto Pan function is activated.



Pan Speed – The distance the camera will pan to each side.



Tilt Speed – The distance the camera will tilt up and down.



Zoom Speed - The distance the camera will zoom near or far.



Focus Speed - The amount the camera will focus forward or backward.
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8.5.2. PTZ Preset Settings
Certain preset pan/tilt/zoom values can be saved in order to move the camera
quickly to a point of interest. To configure camera PTZ preset settings, right-click
the specific camera with the PTZ functionality, then highlight and click PTZ
Setup > Preset option.

Or click
Preset.
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to bring out VMS Setup window and select Camera and then select

Select a specific camera for advanced camera settings.

Note: You must be logged into the camera before changing settings or else the
operation will fail.
The popup will display the camera output, as well as a Position Setting pad.

Note: You must be logged into the camera before changing settings or else the
operation will fail.
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Adding a Preset
1.

Use the directional pad to move the camera view. Use the center “home”
button to return the camera to the default zeroed view.

2.

Once the camera reaches the point where a preset is desired, type a name into
the Preset Point Name field.

3.

Click the Add a preset point to add the preset to the list. Click OK exit the
menu, or you may continue to add/delete additional presets.

Deleting a Preset
To delete a preset, simply highlight the preset and click the Delete button. Click
the Yes button to confirm deletion. Click OK exit the menu, or you may continue
to add/delete additional presets.

160

8.5.3. PTZ Patrol Settings
In cameras with PTZ functionality, one camera can be used to survey a large area.
This can be done automatically using the patrol functionality. This function
basically moves the camera between preset points in a fixed pattern. To
configure camera patrol settings:
Right-click the specific camera with the PTZ functionality, highlight and click the
PTZ Setup > Patrol.

Or click

to bring out VMS Setup window and select Camera and then select

Patrol.
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Note: You must be logged into the camera before changing settings or else the
operation will fail.

Select a specific camera for advanced camera settings.

Note: You must be logged into the camera before changing settings or else the
operation will fail.

1.

On the right side of the popup there will be a list of preset points that are
defined for the camera. Use the
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button to add the points to the patrol

list in the order that they are to be viewed. Points can also be removed by
highlighting them and clicking on the
2.

button.

Select the length of time the camera will dwell at each preset point before
continuing from the Dwelling Time (Sec) dropdown.

3.

Select one of the following:


Stop Time – The camera will stop the number of minutes specified in
the box between patrol sessions.



Continuous Patrol – The camera will not stop between patrol sessions.

4.

Check the Active box to activate the patrol list.

5.

Click the OK button to save the patrol list and exit the popup.
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8.5.4. On-screen PTZ Controls
Cameras equipped with Pan-Tilt-Zoom functionality can be controlled directly
within the local client software. These controls can be seen in the live view
screen.
Once your mouse hovers over the gray index marked by a red box below, you’ll
see a PTZ panel. Use the PTZ panel to perform PTZ related functionalities.

Note: (1) The camera to be controlled must be selected by highlighting it (clicking
its output window) in the main view window.

8.5.5. Directional Pad
Pan and Tilt
The pan and tilt functionalities can be controlled with the directional pad.
Click the right or left arrow will pan the camera by one step in the direction
clicked. Click the up or down arrow will tilt the camera by one step in the
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direction clicked. Click diagonal arrows will combine the pan and tilt action of
the adjacent arrows. Click on the Home icon, located at the center of the pad,
will re-center the camera.

8.5.6. Functional Buttons
Home
One position can be set as the Home position. Click on Home button to go to the
Home position. Click on the Home button will re-center the camera.

Preset
The camera may have preconfigured viewpoints, or presets configured. To switch
to one of these presets, click the Preset button and select the preset.

Auto Pan
The camera will start or stop pan between the mechanical stops.

Patrol
In cameras with PTZ functionality, one camera can be used to survey a large area.
This can be done automatically using the patrol functionality.

Zoom
The zoom on a camera can be controlled with the + and – buttons located inside
the direction pad. Press the + button will increase zoom distance by 1 step. Press
the – button will decrease zoom distance by one step.

Focus
The focus on a camera can be controlled with the + and – buttons located beside
the Focus box. Press the + button will increase focus distance by 1 step. Press
the – button will decrease focus distance by one step.

ESC
Use ECS button to go back to the original view.
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8.6. Deleting a Camera
Right-click the camera entry you wish to remove to bring out the options popup.
Highlight and click the Delete Camera option.
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8.7. Optimizing a Camera
Optimizing the camera resets the camera so that it will correspond to the
settings on the Server. To perform this operation:
Right-click the camera entry you wish to remove to bring out the options popup.
Highlight and click the Optimize option.

Or click

to bring out VMS Setup window and select Camera and then select

Optimize.
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Select a specific camera for advanced camera settings.

Note: You must be logged into the camera before changing settings or else the
operation will fail.

168

Chapter 9. Alarms and Events
This section will guide the user through the detection setup and digital Inputs for
detecting alarm conditions, the setup of digital outputs and alarm pop-ups and
notifications, as well as the setup of alarm rules and schedules.

9.1. Alarm Rules
VMS Client provides robust alarm handling features.
To access these features click

to bring out VMS Setup window and select

Alarm and then Rules.

In the Alarm Rules, you can combine the alarm trigger conditions with action
items such as event notification, video recording, and/or camera movements.
Multiple alarm rules can be created using the following elements:
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Alarm handling in the VMS is divided into 4 distinct phases:
1. Rule: An alarm rule combines conditions with corresponding actions.
2. Condition: The condition is the triggering event for the alarm such as
Motion/Video loss/Sensor Input/Clock Alarm, etc.
3. Action: Specifies steps and actions that can be undertaken when an alarm is
triggered.
4. Schedule: Allows the user to schedule the application of specific alarm rules. This
is useful in cases such as applying rules to non-office hours.

9.1.1. Adding an Alarm Rule
1. Click the New button.
2. Enter a short description for the new rule in the Add Rule field.
3. Choose conditions and actions. Click the

button in the alarm field to set up

a schedule for the rule. These selections are described in the following sections.
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4. Click the Save button to save the rule.

Conditions
The follow alarm conditions can be set to trigger the alarm:

When configuring a camera, a detection area can be specified for the following
detections: General Motion Detection / Foreign Object Detection / Forbidden
Area Detection / Intrusion Detection / Go In/Out Detection / Missing Object
Detection / Tampering Detection / Camera Motion Detection / Virtual Fence /
Tailgating Detection.

After the detection area is specified, detection can be activated and an alarm
handling scheme configured in this menu.

Clicking on the Detail button

will pull up a menu listing all the devices

with General Motion Detection active.
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From this menu, click the checkboxes next to the cameras that have General
Motion Detection configured. Optionally, check the All Cameras check box to use
all the cameras available. Click the OK button to exit the menu.

Sensor Input
The alarm is triggered by a sensor input. For example this may include doorway
entry sensors that are connected to the camera system. Click on the Detail
button will pull up the Sensor Input Settings menu, listing all the cameras. From
this menu, click the checkboxes next to the cameras that will be used to trigger
the Alarm. Optionally, check the All Cameras check box to use all the cameras
available. Click the OK button to exit the menu.

Clock Alarm
When a preset time is reached, the alarm is triggered. The Clock Alarm is
triggered only on the day it is configured. Click on the Detail button will pull up
the Clock Alarm menu.

From this popup select the hour and minute the alarm will be triggered. Click the
OK button to exit the menu.
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Disk Error
The alarm is triggered when a disk drive failure occurs.

Video Loss
When video input is lost, the alarm is triggered. Click on the Details button will
pull up the Video Loss Settings menu, listing all the cameras. From this menu,
click the checkboxes next to the cameras that will be used to trigger the Alarm.
Optionally, check the All Cameras check box to use all the cameras available.
Click the OK button to exit the menu.

Actions
The following alarm actions can be taken when the alarm is triggered:

Event Log
The system issues event messages when the alarm is triggered.

PTZ Control
When the alarm is triggered, a Pan-Tilt-Zoom action can be set to slew the
camera to a particular position. For example, clicking on the Action button brings
up the PTZ Action Settings menu. In this menu:
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1.

Choose a camera from the list.

2.

Select a preset point from the Pan to Preset dropdown that the camera will
pan to.

3.

Select the preset that the camera will return to from the Restore Presets
dropdown.

4.

Specify a duration that the camera will stay at the Pan to Action preset
before returning to the Restore to Preset using the Duration slider. Click
Apply to save the settings.

5.

Click OK to exit the menu.

Recording Controls
When the alarm is triggered, the system records video onto the storage. Clicking
on the Action button will pull up the Recording Settings menu.

Use the checkboxes within to select cameras that will be recorded. Optionally,
check the All Cameras check box to use all the cameras available. Click the OK
button to exit the menu.

E-Mail
When the alarm is triggered, an E-Mail will be sent. Check this option will bring up
the E-mail Settings menu.
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SSL: Tick this option to enable SSL (Secure Sockets Layer) and to enhance
security.
Server Address: You may either enter the URL (such as smtp.abc.com) or IP
address of the SMTP server that the Server will use to deliver E-mail
notifications. The SMTP server configured here must support Unicode
Transformation Format-8 (UTF-8) encoding.
E-mail Receiver: Enter one or more E-mail addresses in the Recipients:
field. These address(es) will receive notifications from the Server. Multiple
addresses can be entered by separating individual addresses with semi colons “;”.
E-mail Sender: Enter a valid E-mail address in the field. This address will be
the default sender listed in E-mails sent from the Server.
Need Account Check: Tick this option to check.
Username: Enter the user name for the Server email account in the
Username field.
Password: Enter the password for the Server email account in the Password
field.
(Optional) Click Test to send a test message to the E-mail addresses listed.
Conditions: Select a condition from the dropdown list to send out an email
notification.
E- Mail Title: Enter the subject of your notification E-mails, e.g., Serverxxxsite1notification in the field.
E- Mail Content: Enter a short message in the large field to describe the
Server or a surveillance network.

Alarm Sound
When the alarm is triggered, the system will play an audible alarm sound. Click
on the Action button will pull up the Warning Sound menu, listing available
sounds.
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Video Popup / E-Map
When the alarm is triggered, a popup video appears on the local client.
Click the Action button will pull up a menu.

SMS
When the alarm is triggered, an SMS message will be sent. Check this option will
bring up the SMS Settings menu.
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Note: Drivers for supported GSM/GPRS modems have already been installed on the
server. Currently, only the WaveCOM-M1206B is supported. Use COM1 on the
Server to connect to a GSM modem.
1.

In the Contact Number field, enter the phone numbers that will receive SMS
notifications. Be sure to include the area code, e.g., “86”, in front of phone
numbers. Use commas, “,” to separate individual phone numbers.

2.

Use the slider bar to select a delay between the occurrence of an event and
SMS message delivery.

3.

(Optional) If a SIM PIN is required, enter the PIN code in the PIN field. Note
that applying incorrect PIN code may disable your SIM card.

Note: To change the PIN code, remove the SIM card from your GSM modem. Use a cell
phone to change the PIN code and then re -install SIM card into the GSM
modem. Changing PIN codes is not recommended because a configuration
failure may disable your SIM card.
4.

In the SMS Content field, type a simple description to include in the outgoing
SMS messages

5.

(Optional) Click Test to send a test message to the phone numbers listed.

6.

Click the Apply button to apply the changes.

7.

Click the OK button to exit SMS settings.

Relay Output
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When the alarm is triggered, a signal will be relayed to an external source such
as a light switch, siren, or other external link. Clicking on the Action button
brings up the External Relay Settings menu. In this menu:

1.

Choose a camera from the list.

2.

Select an output port to relay to.

3.

Select output duration, from 0 to 60 seconds.

4.

Click the OK button to exit the menu.

FTP Setting
When the alarm is triggered, the file will sent to FTP server, such as snapshot
files. Complete FTP setting and click OK.

Alarm Scheduling
When the alarm is created, click the

button located in the scheduling

column of the alarm listing to bring up the Alarm Rule Schedule menu. This
displays a table with the days of the week as the columns, and hours as the rows,
allowing the user to schedule the alarm on exact hours.
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From this menu, use the following steps to schedule the alarm:
1.

Choose the rule that you wish to apply the schedule to.

2.

Click the Enable or Disable button to bring up a “paintbrush.”

3.

Click the cursor on the table to “paint” in a schedule. You may click and drag to
paint a wide area.

For example, if you wish to disable the alarm on Tuesday at 6pm, you would
click the box Tuesday-18:00. Disabled time periods are highlighted in yellow.
Click the OK button to apply the changes and exit the menu.
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9.2. Event Log
The event log is a comprehensive repository of all the events that occur on the
system. You can find the event log on the left corner of the live view page. Click
on the Details button to see the View Log window.

Or click

to bring out VMS Setup window and select System > Log Viewer.

The Log Viewer window will display.
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The view log splits into three types, System, concerning with individual modules,
Event, concerning with cameras and Operation, concerning with users.
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9.2.1. Exporting a Log
If log entries exist, they may be exported by clicking on the Export Log button at
the bottom of the View Log screen. This will open a dialog box, which prompts
users to choose a location, and fill in a name for the saved log. Fill out the
location and filename information and click OK to save the log file.

9.2.2. Searching the Event Log
Within the View Log screen, click the Query button to bring out the Query Log
dialog box.

Within this dialog, users may choose to narrow the search to the three major
event types by selecting the checkbox beside the event type:

System
These are errors that occur within individual system modules. In the
corresponding selection box, the user can specify a severity (debug, warning,
error and fatal in increasing severity) of the event. The user may also choose to
search all of the severities.

Event Type
These include errors that occur with cameras. Events include motion detection,
video loss, sensor input, clock alarm, disk error and RAID failure. The user may
also choose to search over all these types.
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Operation
These events include the console startup and stop, system usage, and other
events that occur during system operation.

Module Name
The corresponding subfield for System Type is Module Name. In this selection box,
the user can specify a module to search for errors on. The user may also choose
to search over all modules by choosing All.

Device Name
This subfield contains a list of all the cameras installed on the system. The events
can be further narrowed to focus on a single camera by choosing it, or the search
can be done over all cameras by choosing All.

User Name
Using the User Name subfield a search can be narrowed down to an individual
user. This selection list contains all the users configured on the system. All the
users can be included by selecting All.

Performing a Search
To perform a search of the log files:
1.

If desired, narrow the search by selecting an event type and subfield to search
over. More than one event type can be searched.

2.

Choose a start date and an end date to search over using the calendar dropdowns.

3.

If desired, click Select time and select an hour and minute for the start and
end times to further narrow the search.

4.

Click the Query button. The results will show in the main View Log Screen.
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9.2.3. System Alarm View
When there an alarm occurred, the alarm icon will flash. Click on the flashing
Alarm button on the left corner of the Live View page to see and manage the
alarms.
NOTE: The VI detection should be set beforehand and the Video Popup/E-Map
should be enabled to activate this functionality. Go to VMS Setup > Alarm > Rule
> Action > Video Popup/E-map to activate this functionality.

The following window will appear. Click on the flashing camera model to see the
detailed information. And click on the video footage and use the icons to play
the video.
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The following table explains the buttons:
Snapshot
Audio volume
Time range can be set when viewing the
playback.
Full frame mode
Key frame mode
Saves video clips/Exports selected clips

Clear all the Cue-Ins and Cue-Outs
Set Cue-In marker for clip start
Set Cue-In marker for clip end
Automatic reply the clip.
(From Cue-in to Cue-Out)
Play backwards
Starts video playback
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Pause video playback
Stops video playback.
Jumps to the previous frame
Jumps to the next frame

Jumps to the previous segment

Jumps to the next segment

The play speed can be adjusted from 1x to 8x.
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9.2.4. Overall Status
See the overall status on the left corner of the Live View page. Red light
indicates something is not right while the green light shows everything is ok.

System Status
Hover over the System Status Icon to see the CPU and Memory usage.

Network Status
Hover over the Network Status Icon to see the network status.
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Camera Status
Hover over the Camera Status Icon to see the camera status and see which one is
out of order.

Recording Status
The overall recording status is shows as green or red.
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Chapter 10. Failover and Backup
This section will guide the user to manage workgroups, adding, managing
multiple NVR devices, scanning NVR devices and configure Failover control,
storage manager, etc.
VMS Client provides Workgroup features. To access these features, click

to

bring out VMS Setup window and select Workgroup.
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Failover Topology

The series provides Failover solution which enables mutual backup to bring
operation flexibility. No need to buy extra NVR devices for standby purpose only,
the solutions use failover capability upon application failure, error or abnormal
termination, not only serving as backup recorder but also with high availability,
high data reliability and capability.
When add one NVR device to other NVR/SMR device, the system can
automatically recognize the local NVR as the backup server with default setting.
When the Protected NVR is failed to connect for 1 minute, then the system will
recognize this device as failed NVR. The backup server will automatically open
NVRService2 to take over tasks of the failed NVR immediately after being
configured. If the failed NVR recovers the network connection for 1 minute, the
system will recognize the device as a recovery NVR. The backup server,
NVRService2, will stop recording. To check failover backup, the system enables
to play the failover auto recording using remote video playback. Users can
switch between remote site and local site to check normal recording and failover
backup.
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10.1. Multiple NVR Management
VMS Client provides Multiple NVR management features.
To access these features, click

to bring out VMS Setup window and select

Workgroup and then Multiple NVR.

After entering Multiple NVR management, it appears an empty table for firsttime users. Users could firstly add NVRs by automatically scanning or by adding
IP addresses one by one.

Add
Click Add button to add NVR devices to the system. Add devices by entering an
IP address and then use default ID and password to access. Click OK to add.
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When add NVR devices by auto scanning, click “Add NVR from auto scan”.
Please wait for a while. This step may take longer time to process the full list.
Check the device names to add to the list and click OK. Use default ID/password
to access and click OK.

After successfully added the devices as workgroup, view the list from Multiple
NVR icon again.
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Refresh
Click Refresh button. It will renew the order of the items in the list.

Delete
Select one device. Click Delete button to remove the device from the workgroup.
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10.2. Failover Management
VMS Client provides Failover control management features.
To access these features, click

to bring out VMS Setup window. Select

Workgroup and then select Failover.

Failover Setting
After adding all NVR devices in Multiple NVR, go to FailOver > Setting. The NVR
devices have been added to the Failover list. To enable failover function, check
the item “Enable FailOver”, and select the device(s) to get protected. After
selected, users can setup Storage manager of this device and Sync the device
with the backup server.
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Enable FailOver: Check to enable failover protection.



Backup Server: Name of the local backup machine



IP Address: List the IP address of LAN1



Version: Software version on this machine



License: Remaining number of licenses to use



Model: Model name of the server



Protected: Check to get failover protection. Only the supported versions
of NVRs in the table can be selected.



Sync Now: Action to sync the device



Last Sync Day: The date of last-time synchronization



Storage: To setup advanced storage management



Sync Now

In the Setting tab, selecting one Protected NVR, click Sync Now button. The
system will start to synchronize the device. When completed, the pop-up
window will show success message. The last sync time will appear in the same
row.



Storage Manager

In the Setting tab, selecting one Protected NVR, click Storage button. The
storage manager window will pop up. In the Storage Manager, the window lists
all information of the selected NVR device, including capacity percent used, all
details of this device. The details table lists related information, such as disk
type, logic drive number, RAID level, enable/disable failover status, etc.
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Also, after selecting one detail item, users could check and change settings and
advanced settings using the following buttons, Information, Edit, Delete or
Setting.
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Information: Check the drive module to add as the disk type.



Edit: Select to enable or disable the device. Select data type. When
Share selection appears, if checked, the Share column will show “Yes”
to represent public shared.



Delete: Delete the device from the list.



Setting: Setup other advanced setting of the device. Set the log and
location for saving the video recordings.



General: Choose the RAID level and then click Create Logical
Drive to create the RAID configuration.

197



IP Storage: Add target portal. You can authenticate targets by
clicking CHAP to setup.



NAS: Add NAS in as the video storage. Entering IP address and
other information, editing NAS, or deleting NAS here.

Failover History
In the Setting tab, click History button. The History table shows failover records
of protected servers, including NVR names, starting backup time and ending time.
The default list is all devices. You can use Query to sort searching.
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10.3. Failover Status
10.3.1. Failover in Live View
Failover Status Icon
When enables failover in the following table, the system fast starts failover
protection status. Go to VMS > WorkGroup > FailOver > Setting.

The small failover icon

will appear on the top-right corner of Live View.

When disables failover function in the above table by unchecking Failover option,
the small icon on the top-right will disappear.
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Failover Status & Lights
When you click on the small Failover icon, the failover status windows will pop
up to display backup servers’ status. It lists backup status and red/green lights.

There are 3 backup statuses: Active, Inactive, or Standby. For protected server,
the red light indicates connection failure and the green light indicates normal
connection. For backup server, the healthy status shows in green light in front of
the icon. It shows red light when any one of Service\RAID\Network lights turn red.
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Red Status Failover Icon
In Live View, device icons below Live-View bar show green or gray color. When
you add multiple NVRs to the system, the icon representing each device will list
in the section.

When the protected server terminates connection for 1 minute, the failover will
take over tasks of failed NVR. The icon of this device will turn to red

. When

you drag this NVR device into view screen, it should be able to play video under
the protection of failover backup protection.
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10.3.2. Failover in Playback
Playback Status
In Playback status, play the selected video. Select one protected server and drag
it to the view screen.
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Play the video by clicking the play button.

The blue bar represents recording of failover server when the protected server
interrupts and the failover takes over. The green bar represents normal
recording of the protected server.

Blue bar

Green bar
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Chapter 11. Search and Playback
In many cases, such as investigations or for reference purposes, it may be useful to
be able to replay video streams. The Server has the ability to store video from the
IP cameras, as well as playback and export this video information.

11.1. Introduction
Note: You must be logged into a server to access playback functionality.
Click on the Playback tab in the live view screen.
The VMS has 3 distinct playback functions:


Time Search – Plays back according to a time period specified by the user.



VI Search – Applies VI functionalities to a recorded video stream.



Event Search – Searches the video stream for distinct events.

Note: Event Search is recommended rather than VI Search, since VI Search uses
more bandwidth.
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11.2. Time Search
11.2.1. Creating a Time Search

Specified Time
Use the arrows, calendar and time boxes to specify a specific period for
search/playback.
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11.2.2. Use of Various Views Selection
Users have the option of viewing the fisheye view or up to 16 recorded video
streams at once, or just one stream at a time. Either of these options can be
chosen by clicking on corresponding button in the button area above the main
view screen. In both cases functionality and operation is the same.

11.2.3. Camera Selection
Once a time period has been selected, the cameras available for each period will
be listed in the Camera List. These cameras can then be dragged into one the
search/playback box(es).
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11.2.4. Timeline
After choosing the cameras to view, the timeline for the camera is displayed
below the video window.

The timeline window displays a graphic representation of the video information
available for the camera on the date and timeframe you have chosen in the
Select Date window.
The timeline will, at most, show a period of a little more than 3 hours. If the
timeframe that you desire to view is larger than this, the remaining portion of
the timeline can be viewed by using the scrollbar located beneath the timeline.

The amount of time displayed in the timeline can also be adjusted using the slider
located next to the scrollbar. Sliding the indicator toward the right will cause a
smaller amount of time to be displayed along the length of the timeline.

11.2.5. Playback
Once a timeline has been loaded, you may choose the point to begin playback.
This is done by clicking the timeline. After selecting the start point you may start
playback.

To start playback of a camera’s video feed, ensure that the video is selected.
Select feeds by clicking the corresponding pane, timeline, or camera name.
Once you have selected a camera, you may use the buttons to control the
playback. Playback time is denoted above the control buttons.
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Note: The system may take a while to buffer the video before playback starts. A
status line above the timeline will indicate portions that have been buffered.
Jumping to un-buffered points in the video will cause the system to display
an error message.
Clicking on a selected portion of the timeline will cause playback to jump to the
point that you have clicked on. You must start playback separately for each feed
you wish to view.
The following table explains the buttons:
Sync all the views to play videos from the same
period of time. While in the Sync mode, the view
cannot be changed.
Async, undo sync, different views can be selected.
Snapshot
Audio volume
Time range can be set when viewing the playback.
Full frame mode
Key frame mode
Saves video clips/Exports selected clips

Clear all the Cue-Ins and Cue-Outs
Set Cue-In marker for clip start
Set Cue-In marker for clip end
Automatic reply the clip.
(From Cue-in to Cue-Out)
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Play backwards
Starts video playback
Pause video playback
Stops video playback.
Jumps to the previous frame
Jumps to the next frame

Jumps to the previous segment

Jumps to the next segment
The play speed can be adjusted from 1x to 8x.

Capturing Screenshot
1.

Click the Snapshot button located in the button area.

2.

The snapshot will be stored in the USB device. Please have your USB device
ready.

Capturing Video Clip
1.

Make sure that the video clip is playing.

2.

When the beginning of the segment to be captured is reached, click the Cue In
button.
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3.

When the end of the segment to be captured is reached, click the Cue Out
button.
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4.

A popup window will appear for confirmation.

5.

Click Yes when confirmed. Click No and redefine the Cue-In and Cue-Out.

6.

The video will be stored in the USB device. Please have your USB device ready.

11.3. Backup Search
11.3.1. Creating a Backup Search

Specified Time
Use the arrows, calendar and time boxes to specify a specific period for
search/playback.
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11.3.2. Use of Various Views Selection
Users have the option of viewing the fisheye view or up to 16 recorded video
streams at once, or just one stream at a time. Either of these options can be
chosen by clicking on corresponding button in the button area above the main
view screen. In both cases functionality and operation is the same.

11.3.3. Camera Selection
Once a time period has been selected, you can select the source driver and the
cameras available for each period will be listed in the Camera List. These
cameras can then be dragged into one the search/playback box(es).
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11.3.4. Timeline
After choosing the cameras to view, the timeline for the camera is displayed
below the video window.

The timeline window displays a graphic representation of the video information
available for the camera on the date and timeframe you have chosen in the
Select Date window.
The timeline will, at most, show a period of a little more than 3 hours. If the
timeframe that you desire to view is larger than this, the remaining portion of
the timeline can be viewed by using the scrollbar located beneath the timeline.

The amount of time displayed in the timeline can also be adjusted using the slider
located next to the scrollbar. Sliding the indicator toward the right will cause a
smaller amount of time to be displayed along the length of the timeline.

11.3.5. Playback
Once a timeline has been loaded, you may choose the point to begin playback.
This is done by clicking the timeline. After selecting the start point you may start
playback.

To start playback of a camera’s video feed, ensure that the video is selected.
Select feeds by clicking the corresponding pane, timeline, or camera name.
Once you have selected a camera, you may use the buttons to control the
playback. Playback time is denoted above the control buttons.
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Note: The system may take a while to buffer the video before playback starts. A
status line above the timeline will indicate portions that have been buffered.
Jumping to un-buffered points in the video will cause the system to display
an error message.
Clicking on a selected portion of the timeline will cause playback to jump to the
point that you have clicked on. You must start playback separately for each feed
you wish to view.
The following table explains the buttons:
Snapshot
Audio volume
Time range can be set when viewing the playback.
Full frame mode
Key frame mode
Saves video clips/Exports selected clips

Clear all the Cue-Ins and Cue-Outs
Set Cue-In marker for clip start
Set Cue-In marker for clip end
Automatic reply the clip.
(From Cue-in to Cue-Out)
Play backwards
Starts video playback
Pause video playback
Stops video playback.
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Jumps to the previous frame
Jumps to the next frame

Jumps to the previous segment

Jumps to the next segment
The play speed can be adjusted from 1x to 8x.

Capturing Screenshot
1.

Click the Snapshot button located in the button area.

2.

The snapshot will be stored in the USB device. Please have your USB device
ready.

Capturing Video Clip
1.

Make sure that the video clip is playing.

2.

When the beginning of the segment to be captured is reached, click the Cue In
button.

3.

When the end of the segment to be captured is reached, click the Cue Out
button.

4.

A popup window will appear for confirmation.
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5.

Click Yes when confirmed. Click No and redefine the Cue-In and Cue-Out.

6.

The video will be stored in the USB device. Please have your USB device ready.

11.4. VI Search
A VI search involves applying VI to existing recorded video in order to locate a
specific event or action. To access the VI search, click the VI icon next to the
fisheye icon in the button area.
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11.4.1. Creating a VI Search
Time Selection
Use the arrows, calendar and time boxes to specify a specific period for
search/playback. Once a date is selected, clicking on the boxes will allow you to
specify a specific period to search/playback in 10 minute increments.
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Camera Selection
Once a time period has been selected, the cameras available for each period will
be listed in the Camera List. These cameras can then be dragged into one the
search/playback box(es).

Select a camera to perform the VI search on by clicking its entry. This will display
an initial thumbnail of the camera output.
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Setting New Search Criteria
To create a New VI search, follow directions in the following sections to set up
the VI search.

1.

New in the playback control.

2.

Select an Event Type.

3.

Define the Trigger.

4.

Search Type


Search All – Finds all events within the search range that trigger the VI
set up.



Search Step – Finds the first event that triggers the VI, then stops. The
next event can be found by repeating the same search.

5.

Click Search to begin the VI Search.

6.

Click Save to save the VI search. The system will prompt you for a name.
Saved VI searches can also be retrieved using the Search for dropdown or
by clicking the Next button.

7.

Click New Search, when there are more searches to do.
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11.4.2. Using the Search Results
Selecting the Result
Search result thumbnail(s) will be displayed in the results box.

Clicking the thumbnail will select the detection instance. The following
information fields are available for each instance:


Camera Name – The camera used to capture the video.



Event Time – The time the event occurred.



Event Type – The type of VI detection that the event triggered.



Label – A user-defined label (optional).



Updated – The last time the event was updated.

Result Playback
Once a result is selected by clicking on it, playback can be started by double clicking on
the thumbnail. Alternatively, you may right-click the thumbnail and click Play. A tenminute clip containing the event will begin playing, with the start time synchronized
with the start of the event.

The following functions are available for playback:
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Snapshot
Audio volume
Time range can be set when viewing the playback.
Full frame mode
Key frame mode
Saves video clips/Exports selected clips

Clear all the Cue-Ins and Cue-Outs
Set Cue-In marker for clip start
Set Cue-In marker for clip end
Automatic reply the clip.
(From Cue-in to Cue-Out)
Play backwards
Starts video playback
Pause video playback
Stops video playback.
Jumps to the previous frame
Jumps to the next frame

Jumps to the previous segment

Jumps to the next segment

The play speed can be adjusted from 1x to 8x.
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11.5. Event Search
An Event search involves searching for multiple tagged events over one more
cameras. To access the Event search, click the Event Search icon next to the VI
Search icon in the button area.
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11.5.1. Creating an Event Search
Time Selection
Use the arrows, calendar and time boxes to specify a specific period for
search/playback. Once a date is selected, clicking on the boxes will allow you to
specify a specific period to search/playback in 10 minute increments.

Camera Selection
Once a time period has been selected, the cameras available for each period will
be listed in the Camera List. These cameras can then be dragged into one the
search/playback box(es).
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Select a camera to perform the Event search on by clicking its entry. This will
display an initial thumbnail of the camera output.

Setting Event Search Criteria
1. Selecting Ignore will search for all labels. Choose an Event Type and/or a
Label to search for.

2. Click Search to begin the search. Results will display in the Search Results
panel.
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11.5.2. Using the Search Results
Selecting the Result
Search result thumbnail(s) will be displayed in the results box.



Camera Name – The camera used to capture the video.



Event Time – The time the event occurred.



Event Type – The type of VI detection (if any) that the event triggered
(optional).



Label – A user-defined label (optional).



Updated – The last time the event was updated.

Result Playback
Once a result is selected by clicking on it, playback can be started by double clicking on
the thumbnail. Alternatively, you may right-click the thumbnail and click Play. A ten
minute clip containing the event will begin playing, with the start time synchronized
with the start of the event.

Synchronize Playback can show you results of different cameras in the same period of
time via dragging the cameras you’d like to compare to the view area.
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Label can be added as Mark, Check, Clear and Suspicious.

The following functions are available for playback:
Snapshot
Audio volume
Time range can be set when viewing the
playback.
Full frame mode
Key frame mode
Saves video clips/Exports selected clips

Clear all the Cue-Ins and Cue-Outs
Set Cue-In marker for clip start
Set Cue-In marker for clip end
Automatic reply the clip.
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(From Cue-in to Cue-Out)
Play backwards
Starts video playback
Pause video playback
Stops video playback.
Jumps to the previous frame
Jumps to the next frame

Jumps to the previous segment

Jumps to the next segment
The play speed can be adjusted from 1x to 8x.
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11.6. Fisheye Search
11.6.1. Creating a Fisheye Search

Specified Time
Use the arrows, calendar and time boxes to specify a specific period for
search/playback.
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11.6.2. Camera Selection
Once a time period has been selected, the cameras available for each period will
be listed in the Camera List. These cameras can then be dragged into one the
search/playback box(es). Select a fisheye camera for a fisheye search.
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11.6.3. Use of Various Views Selection
Select according to the way your fisheye is installed to have a best viewing result,
Ceiling Mount, Table/Floor Mount or Wall Mount.

Icon

Description
conventional rectilinear
projection, panorama
view

split-window, horizontal
view
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Reference

4 split-windows: 3
enlarged view windows
and 1 original fisheye
window.
Place the different
colored boxes in the
original fisheye window
on the upper right corner
to have detailed views
projected on the other
viewing windows.
1 enlarged view window
and 1 an original fisheye
window.

Place the colored box in
the original fisheye
window on the upper right
corner to have a detailed
view projected.
original fisheye view
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11.6.4. Timeline
After choosing the cameras to view, the timeline for the camera is displayed
below the video window.

The timeline window displays a graphic representation of the video information
available for the camera on the date and timeframe you have chosen in the
Select Date window.
The timeline will, at most, show a period of a little more than 3 hours. If the
timeframe that you desire to view is larger than this, the remaining portion of
the timeline can be viewed by using the scrollbar located beneath the timeline.

The amount of time displayed in the timeline can also be adjusted using the slider
located next to the scrollbar. Sliding the indicator toward the right will cause a
smaller amount of time to be displayed along the length of the timeline.

11.6.5. Playback
Once a timeline has been loaded, you may choose the point to begin playback.
This is done by clicking the timeline. After selecting the start point you may start
playback.

To start playback of a camera’s video feed, ensure that the video is selected.
Select feeds by clicking the corresponding pane, timeline, or camera name.
Once you have selected a camera, you may use the buttons to control the
playback. Playback time is denoted above the control buttons.
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Note: The system may take a while to buffer the video before playback starts. A
status line above the timeline will indicate portions that have been buffered.
Jumping to un-buffered points in the video will cause the system to display
an error message.
Clicking on a selected portion of the timeline will cause playback to jump to the
point that you have clicked on. You must start playback separately for each feed
you wish to view.
The following table explains the buttons:
Snapshot
Audio volume
Time range can be set when viewing the playback.
Full frame mode
Key frame mode
Saves video clips/Exports selected clips

Clear all the Cue-Ins and Cue-Outs
Set Cue-In marker for clip start
Set Cue-In marker for clip end
Automatic reply the clip.
(From Cue-in to Cue-Out)
Play backwards
Starts video playback
Pause video playback
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Stops video playback.
Jumps to the previous frame
Jumps to the next frame

Jumps to the previous segment

Jumps to the next segment
The play speed can be adjusted from 1x to 8x.

Capturing Screenshot
1.

Click the Snapshot button located in the button area.

2.

The snapshot will be stored in the USB device. Please have your USB device
ready.

Capturing Video Clip
1.

Make sure that the video clip is playing.

2.

When the beginning of the segment to be captured is reached, click the Cue In
button.

3.

When the end of the segment to be captured is reached, click the Cue Out
button.

4.
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A popup window will appear for confirmation.

5.

Click Yes when confirmed. Click No and redefine the Cue-In and Cue-Out.

6.

The video will be stored in the USB device. Please have your USB device ready.
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Chapter 12. VMS Setup
12.1. Camera
Click

to bring out VMS Setup window and select Camera to set the camera

related settings.

12.1.1. Advanced Camera
Advanced Camera allows you to configure the encoding method, resolution,
maximum frame filter and the quality. See Chapter 8.3.2 Advanced Video
Settings for more details.

12.1.2. OSD
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OSD allows you to configure the OSD overlay, such as camera name, date, time to
show on the view. See Chapter 8.2.3 OSD Settings for more details.

12.1.3. General Camera
General Camera allows you to configure the camera connection. See Chapter
8.2.1 General Camera Settings for more details.

12.1.4. Image
Image allows you to configure the camera image quality.

See Chapter 8.3.1

Camera Image Settings for more details.
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12.1.5. PTZ
PTZ allows you to configure the PTZ cameras. See Chapter 8.5 PTZ Settings for
more details.

12.1.6. Preset
Preset allows you to configure the PTZ presets. See Chapter 8.5.2 PTZ Preset
Settings for more details.

12.1.7. Patrol
Patrol allows you to configure the PTZ patrol.

See Chapter 8.5.3 PTZ Patrol

Settings for more details.

12.1.8. Edit Camera
The Edit Camera allows you to configure camera settings such as camera vendor,
model and permission to access the cameras. See Chapter 8.2.2. Edit Camera for
more details.
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12.1.9. Mask
Mask allows you to configure the privacy mask settings. See Chapter 8.2.4
Privacy Mask Settings for more details.

12.1.10. Optimize
Optimize allows you to configure the camera to the default settings. See Chapter
8.7 Optimize a Camera for more details.
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12.2. External
Click

to bring out VMS Setup window and select External to set the external

devices related settings.

12.2.1. I/O Box
You can add I/O Box to have other external devices connected to the NVR to
respond when there triggered.

Add
Click I/O box to see this setup page and click Add.
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1. In the resulting screen fill out information for the new I/O Box:


IP address



I/O Box Port



Vendor: select from the drop-down list



Model: select from the drop-down list



Device Name: create a name for this device



User Name: input the username



Password: input the password

2. Click OK to add the new I/O Box.

3. After verification, the added I/O box will be shown on the list.
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Edit
Click I/O box to see this setup page and click Edit.

The editing page appears.

1. In the resulting screen edit information for the selected I/O Box:


IP address



I/O Box Port



Vendor: select from the drop-down list



Model: select from the drop-down list



Device Name: create a name for this device



User Name: input the username



Password: input the password

2. Click OK to complete the editing.
3. After verification, the edited I/O box will be shown on the list.

Delete
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Click I/O box to see this setup page and select the I/O box you’d like to delete
and then click Delete.

12.2.2. Joystick
CH Products IP Desktop USB Joystick is supported for PTZ camera control.
Connect the joystick controller to the USB port. The Joystick Settings Window
will prompt after clicking Joystick. In this window, functions of each button are
listed.

Button
Number

Function

1

Resets all the settings, including page auto-flipping and
different screen divisions.

2

Switches on/off the functionality of switching between
preset viewpoints.
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3

Goes to the view of the previous camera.

4

Goes to the view of the next camera.

5
6
7
8
9
10
11
12

Starts auto pan.
Stops auto pan.
Manually records the video streams.
Pops up an instant playback for five minutes.
Brings up the full screen view.
Captures a snapshot.
Increase the zoom distance.
Decrease the zoom distance.

You may reset the functions by choosing within the dropdown list.
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12.2.3. UPS
The system can connect to an UPS (Uninterruptible Power Supply) device to
ensure continuous recording and survive power outages. Connect the UPS device
to the USB port and input the required UPS IP Address and click Connect. Once
the UPS device is connected successfully, the manufacture, the model, the serial
number, and the estimated protection time will be shown.

UPS settings
Click enable and select one of the following options.


Turn off the system when power of the UPS remains XX %. (define the
percentage)



Turn off the system when power of the UPS remains XX min. (define the time)
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When selecting the APC as your UPS device, be sure to set the following settings
before the connection.

Go to APC’s Administration > SNMPv1 > access: check the option Enable SNMPv1
access and click Apply.

Go to APC’s Administration > SNMPv1 > access control: rename the Community
Name to Public and click Apply.
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After the setting, you can see the one you have set as below.

Now you can follow the UPS connection procedures as described above and
connect the set APC UPS device to the NVR.
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12.3. VI
Click

to bring out VMS Setup window and select VI to set the VI related

settings.

12.3.1. Camera Motion Detection
Camera motion detection involves using the camera hardware to analyze the
video feed and detect motion in specified areas. See Chapter 8.4.1. Camera
Motion Detection for more details.
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12.3.2. Object Motion Detection
Automatically detect the moving target entering the security area. When it
moves, an alarm will be triggered. See Chapter 8.4.2 Object Motion Detection
for more details.

12.3.3. Tampering Detection
Tampering detection involves using the software to determine when the camera
has been improperly moved or redirected. See Chapter 8.4.3 Tampering
Detection for more details.
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12.3.4. Forbidden Area Detection
Forbidden area detection involves using the software to analyze the video feed
and immediately detect any object in specified areas. See Chapter 8.4.4
Forbidden Area Detection for more details.

12.3.5. Intrusion Detection
Intrusion detection involves using the software to analyze the video feed and
detect intrusion larger than a certain size. See Chapter 8.4.5 Intrusion Detection
for more details.
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12.3.6. Virtual Fence
Virtual fence involves using the software to create a fence-crossing detection of
the demanding object. See Chapter 8.4.6 Virtual Fence for more details.

12.3.7. Missing Object
Missing object detection involves using the software to analyze the video feed
and detect missing objects larger than a certain size. See Chapter 8.4.7 Missing
Object Detection for more details.
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12.3.8. Foreign Object
Foreign object detection involves using the software to analyze a video feed and
detect objects that do not belong. See Chapter 8.4.8 Virtual Foreign Object
Detection for more details.

12.3.9. Tailgating
Tailgating detection involves using the software to analyze the video feed and
detect a tailgating object crossing over the restricted area. See Chapter 8.4.9
Tailgating Detection for more details.

12.3.10. Go In/Out
Go In/Out detection involves using the software to analyze the video feed and
detect a go in/out object crossing over the restricted area. See Chapter 8.4.10
Go In/Out Detection for more details.
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12.3.11. General Setting
Set the frame interval here. The system loading will increase as the frame
interval increases.
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12.4. Record
Click

to bring out VMS Setup window and select Record to set the recording

related settings.

12.4.1. Schedule
A Recording Schedule can be created to apply to an entire Server. See Chapter
7.1.3 Scheduling Recording for more details.
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12.4.2. Storage
Open the Storage Manager that allows you to configure storage settings. See
Chapter 7.1.4. Storage Management for more details.

12.4.3. Pre/Post Recording
The Server can trace back and preserve video/images from several minutes
before and after the occurrence of an alarm.

See Chapter 7.1.5 Pre/Post

Recording for more details.

12.4.4. Individual Schedule
A Recording Schedule can be created to apply to a specific camera. See Chapter
7.1.6 Individual Schedule for more details.
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12.5. Alarm
Click

to bring out VMS Setup window and select Alarm to set the alarm

related settings.

12.5.1. Rule
In the Alarm Rules, you can combine the alarm trigger conditions with action
items such as event notification, video recording, and/or camera movements.
See Chapter 9.1. Alarm Rules for more details.

12.5.2. Email Notification
When the alarm is triggered, an E-Mail will be sent. See Chapter 9.1.1. Adding an
Alarm Rule for more details.

257

12.5.3. SMS Notification
Configure the SMS setting. See Chapter 9.1.1. Adding an Alarm Rule for more
details.

12.5.4. Digital I/O
It allows you to configure digital I/O port settings.
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12.5.5. FTP Setting
It allows you to configure FTP server settings.
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12.6. Account
Click

to bring out VMS Setup window and select Account to set the account

related settings. In this session, accounts and their authorities can be edited,
added, and deleted.

12.6.1. Accounts
The Account List provides the following information about each account:
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Account Name



User Group – Type for this user.



Status – This shows if the user is disabled or enabled.



Description – A simple description of the user.

Enable LDAP
When enable LDAP function, apply one server IP and domain name to login to the
system. Use this domain account to login directly.

Add Account
To add an account to the domain:
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1. Click the Add button at the bottom of the Account List screen.
2. In the resulting screen fill out information for the new account:


Username



User Group – Select a user type for this user. There are four options:
o

Administrator – This group has complete management privileges,
including account and VMS/Server management rights.

o

Power User – This group has complete account management rights,
but does not have many VMS/Server configuration rights.

o

User – This group has no configuration rights and limited VMS/Server
performance statistics.

o

Viewer – This group is limited only to viewing, and has no access to
configuration or performance statistics.



Password / Confirm Password – The password must be typed twice for
confirmation purposes.



Description – A simple description of the new user.



Password expiration setting –

Password never expires – Set the password without expiration date.
Password is valid until – Set the expiration date for valid password.
3. Check the Disable User box to disable this account.
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4. Click Ok to add the new account. The account will appear in the Account List.

Editing an Account
To edit an account to the domain:

1. Access the Account List node in the VMS Setup.
2. Select the account that you wish to edit by clicking on the account.

3. Click the Edit button at the bottom of the Account List screen.
4. In the resulting screen change any of the following account information:



User Group – Selects a user type for this user. There are four options:
o

Administrator – This group has complete management privileges,
including account and VMS/NVR Server management rights.

o

Power User – This group has complete account management rights,
but does not have many VMS/NVR Server configuration rights.
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o

User – This group has no configuration rights and limited VMS/Server
performance statistics.

o

Viewer – This group is limited only to viewing, and has no access to
configuration or performance statistics.



Password/Confirm Password – If changed the password must be typed twice
for confirmation purposes.



Description – A simple description of the user.



Password expiration setting –
o

Password never expires – Set the password without expiration date.

o

Password is valid until – Set the expiration date for valid password.

5. If desired check the Disable User box to disable this account.
6. Click Ok to save the changes to the account. If the account description, user
group or status changes, it will be reflected in the Account List.

Changing an Account Password
In addition to editing the password from using the Account List editing function,
the password for the current account can also be changed by clicking the Change
Password at the lower left corner of Account List Window.
This will display a dialog that allows you to enter and confirm a new password.

Deleting an Account
To delete an account to the domain:
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1. Access the Account List node in the VMS Setup.
2. Select the account that you wish to delete by clicking on the account.
3. Click the Delete button at the bottom of the Account List screen.
4. When prompted to confirm deletion click Yes to delete the account. The
deletion will be reflected in the Account List.
Note: The Admin account cannot be deleted.

12.6.2. Account Authority Settings
The Account Authority provides the following selections about each account:


Power User – Maximum number up to 23 items.



User – Maximum number up to 20 items.



Viewer – Maximum number up to 10 items.

265

266

12.7. Network
Click

to bring out VMS Setup window and select Network to set the network

related settings.
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12.7.1. Web Service
For users who want to use the Web Client/Mobile Client, please fill in the
following information for the Web Server settings. Click Start to begin web server
and click Stop to end.

Note: (1) User may just keep the default settings in the Web Server. (2) Do not set
the Web Server Port as these port numbers – 8080 (Web Stream Port), 9090
(NVR Stream Port), 2809 (NVR Server Login Port), 7735 (TV Wall Port (2.5.0)),
7734, 1024, 9010 (Domain Broadcast Port), 9030 (Domain Client Message
Port),

9040

(Domain

Console

Message

Port),

9050

(Domain

Local

Communication Port), 9020 (Domain Remote Communication Port), 9080
(Domain Local Log Data Download Port), 9081 (Domain Remote Log Data
Download Port), 9060 (Domain Local Data Port), 9061 (Domain Remote Data
Port), 15507 (Domain Local Log Message Download Port), 15503 (Domain
Remote Log Message Download Port), 15501 (Domain Remote Log Upload
port), 15505 (Domain Local Log Upload Port), 40000 (NVR Broadcast Port),
50000 (NVR Message Port).
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12.7.2. NVR Settings
Users can change both the setting of the stream port and the IP address by
editing the Server.

12.7.3. Multi LAN
Multiple network cards can be supported. Their information is listed as below:

Click the “Edit” to set the Network Card to DHCP Auto-Configuration or Fixed IP.
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12.7.4. DHCP
The VMS has built in DHCP server functionality. Although this function is disabled
by factory default, it should be turned on in the event that there is no DHCP
service available. When enabled, the VMS will assume DHCP Server duties and
assign addresses within the range specified.
Note: You may skip this step if you have separate DHCP service. Most routing
devices will have DHCP capabilities.

1. Fill in the following information:


IP Address Range – The range of addresses to be assigned. The first IP
address should be lower than the second IP address.



Subnet Mask



Router – The router IP



Domain Name – The DNS IP

Note: The DHCP service should be attached to a network card.
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12.7.5. DDNS

DDNS (Dynamic Domain Name Server) is a protocol that enables the camera to
maintain a static connection address, even when its IP changes. Access using this
feature is disabled by default.
Connecting using DDNS requires registration on third-party websites for DDNS
services. Select desired DDNS service website, check the Enable DDNS option,
and fill in valid user name and password. You can then access the camera through
the registered domain name.

12.7.6. Port Mapping
A Router Port Mapping window will prompt for entering port numbers.

See

Chapter 3.4.1. Port Forwarding for Accessing VMS Server for more details.
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Stream Port: 9090
Login: Port: 2809
Doman Data Port: 9060
Log Download Message Port: 15507
Log Download Data Port: 9080
Open Ports on the Router
Host Ports: The private ports that the internal VMS/NVR Server use, which are
unchangeable.

Global Ports: The public ports for remote clients to connect to the internal
VMS/NVR Server. The Global ports are changeable, but the simplest way is to
make them the same with the host ports.
Please open the listed ports on your router:
Port(Host/Global Port)

Proto

Port Number

col
Domain Message Port

UDP

9050

Domain Data Port

TCP

9060

Login Port

TCP

2809

Stream Port

TCP

9090

Log Download Message Port

TCP

15507

Log Download Data Port

TCP

9080

Note: Camera port (default: 80) and stream port (default: 6002) for accessing
cameras should be opened while VMS/NVR Server and the cameras and are not in
the same LAN.
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12.8. System
Click

to bring out VMS Setup window and select System to set the system

related settings.

12.8.1. Log Viewer
Log can be viewed under the View Log menu. See Chapter 9.2. Event Log for
more details.

12.8.2. Advanced
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Settings concerning display and recording profile, dual stream recording, and
view layout can be configured here.
View Layout enables the users to select Live View mode. After selecting under
View Layout section, the selected icons will appear on the top of the screen. The
default setting is 1x1, 2x2, 3x3, 4x4.

12.8.3. Display
Shows the monitor resolution, and allows you to change its setting.

12.8.4. Language
NVR Series supports the following languages: Dutch, English, German, Italian,
Japanese, Korean, Persian, Russian, Simplified Chinese, Spanish, Traditional
Chinese, and Turkish.
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12.8.5. Map Editor
E-map can be configured here. See Chapter 6.2.1.5. E-map for more details.

12.8.6. General
Server settings can be configured under the General Server Settings menu. See
Chapter 7.1.1. General Server Settings for more details.

12.8.7. Optimize Settings
Once click on the option “Optimize now”, a confirm window will pop up. This
action will apply to all cameras connected.
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12.9. WorkGroup
Click

to bring out VMS Setup window and select WorkGroup to set multiple

NVR and Failover.

12.9.1. Multiple NVR
From here you can see all the information of added NVRs, such as device name,
IP address, model name, license number, software version, online status, and etc.
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Add: Add NVR devices to the workgroup


Add NVR (by IP address): Add NVRs by entering IP addresses



Add NVR from auto scan: Add NVRs by system auto scanning



Refresh: Renew the order of NVRs



Delete: Remove the device from the workgroup



NVR Name: Model name of NVR device



IP Address: IP address of NVR device



Model: Model series of NVRs



License: License number



Version: Software version of the NVR device



Online: Online status

12.9.2. Failover
From here you can see all the information of Failover setting, such as Protected
server, backup server, server version, failover status, Sync time, storage manager,
and etc.



Enable Failover: Failover protection option



Backup Server: Name of the local backup server



IP address: IP address of server



License: Available license number



Version: Software version of backup server



Model: Model series of server



Sync Now: Action to sync with the backup server



Storage: Storage management of the protected server



Protected: Failover protection server



NVR Name: Name of the device



Last Sync Day: The date of last task of synchronization
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Click Storage button in one protected server to enter Storage Manager.



Storage Usage: Capacity usage of the protected server



Information: Information of the logic drive



Edit: Edit the logic drive



Delete: Delete the logic drive



Setting: Advanced setting of the log and location for saving the video
recordings
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From here you can see all the records of Failover history by clicking History tab.



Start Time/ End Time: Starting time and ending time of failover tasks



Backuped NVR: Model name of the failover protected NVR



Query: Sort the searching
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12.10. Maintenance
Click

to bring out VMS Setup window and select Maintenance to set the

maintenance related settings.

12.10.1. Stream Info
From here you can see all the stream information, such as channel, camera name,
codec, resolution, FPS, and bit-rate.
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12.10.2. Upgrade
Upgrading can be done here. Have the USB with the upgrade patch file connected
to the system. And then click the Rescan button. The upgrade patch file in the
USB will be read and the upgrading can begin. Put the update file to the root
directory of the USB device.

Once the upgrade is done, the system will reboot to update the settings.

12.10.3. Import/Export

The following types of configuration/setup files can be imported/exported to the
Server:


Server Configuration



View Configuration
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E-map Configuration



Storage Configuration



Account List

Importing Parameters
To import parameters into the Server:
1.

Select the item that you wish to import by clicking on the item type.

2.

Click the Import button. A windows explorer dialog will appear.

3.

Select the file to import from the file explorer, and click Open to import the
file.

4.

Click OK to confirm import. The Server will require a restart before imported
configurations and files are applied.

Exporting Parameters
To export parameters into the Server:
1.

Select the item that you wish to export by clicking on the item type.

2.

Click the Export button. A windows explorer dialog will appear.

3.

Input a filename and select the export path in the file explorer, and click Save
to export the file.
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12.10.4. License
Extra supported channels can be added by purchasing licenses.

1.

Click Browse under Information Storage Address, and enter a file name for
exporting the existing channel information. Insert one USB drive to your PC.

2.

Click Extract. The *.info file will be stored to the selected path or to the
default path usually your desktop.

3.

Provide the extracted file to your distributors or dealers to acquire the license
information. And they will return the license file (“License Key+Channel
Number.lis”) for you to add the channels.

4.

After receiving the license file, go back to the Local Client Console under
setting and click ADD to upload your “xxx.lis” file from the online registration
to the VMS add-on channels (License).

5.

Check the License Management to make sure if the channels are added
successfully. Once your purchased channels are added on, click “OK” to
confirm and leave this page.
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12.10.5. Backup System
The video recordings can be backed up to USB HDD devices and ISCSI. But it is not
allowed to use the ones for recording to back up.

Add a Backup Schedule
Go to the Maintenance > Backup System. Click Add to bring out the Add task
window.
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Add Task Window:



Select the cameras or check the option Select all to set backups.



Input a Task Name.



Select a Task Mode: once, once a day, once a week, or once a month.



Select a start time and an end time.



Select a backup driver.



Click OK to confirm the setting.

When the system is running the backup tasks, you’ll see an icon on the upper
right corner of the Live-View page. Click on the icon

to go to the backup

setup page.
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Edit a Backup Schedule
Go to the Maintenance > System Backup. Select the Task you’d like to modify
and click Edit to bring out the Edit task window.

Note: Only tasks in the waiting status can be edited. For completed or operating
tasks, users can only delete them from the list.

Edit Task Window:
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Modify the selected cameras.



Modify a Task Name.



Modify the Task Mode: once, once a day, once a week, or once a month.



Modify the start time.



Modify the backup driver.



Click OK to confirm the change.

Stop a Backup Schedule
Go to the Maintenance > System Backup. Select the Task you’d like to stop and
click Stop.

Note: Only tasks in the waiting or running status can be edited. For completed
tasks, users can only delete them from the list. Once the task has been stopped, it
cannot be resumed or edited. For tasks in the stop status, users can only delete
them from the list.
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Delete a Backup Schedule
Go to the Maintenance > System Backup. Select the Task you’d like to delete and
click Remove.

12.10.6. Clear SCC Data
It allows you to clear the SCC /VMS data on the Domain Server.
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12.10.7. Remote Assistant
This functionality can be used for the technician to have a remote view and
controls over your system to determine if there is any problem.

12.10.8. Database Rebuild
This functionality can be used for the technician to rebuild system database after
when stop recoding videos and turn off the system. Click Continue to confirm the
action and wait for system rebuilding. Click Cancel to exit the setting.
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Chapter 13. Remote Web Client and
SPhone Client for Simple Use
(Optional)
For remote users, there are 3 methods for viewing.
1.

Remote Client: install Remote Client on remote PCs for live view and playback.

2.

Web Client: use the browser IE (Internet Explorer) and input the IP address of
the camera for live view and playback.

3.

Mobile Client: install the SPhone Client app on iOS or Android mobile devices
for basic live viewing.
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13.1. Software Installation for Remote
Control
13.1. Installing the VMS
Note: For NVR3000 series, users have to install VMS Client on remote PC(s) when
distant live viewing and playback are needed.
1. Insert the VMS/IPCAM CD-ROM. The CD should auto run. If it does not, open
the CD manually and double-click autorun.exe. The menu below will be
displayed.

Click VMS Suite to start the installation.
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2. Choose a setup type from Typical and Advanced. Then Click Next when you
are satisfied with your selection.

You may choose to install among the following while Advanced Setup Type is
selected:



VMS Server Suite – Includes the VMS Server and Local Domain
Server, VI Server and VMS Client.



VI Server



VMS Client



Web Server

293

3. The confirmation screen will display. Click Install. A progress bar will
display, indicating installation progress.

4. When installation is finished, an informational screen will display. Click
Finish to complete installation.
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5. The system will prompt for a restart. A restart is required before the VMS
will function correctly. You may choose to immediately automatically restart
your computer, or restart your computer later. Click Finish to apply your
choice.
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13.2. Starting the VMS Client
To start the software, click Programs > VMS Suite > VMS Client under the Windows
Start menu.
The software will prompt for the following information:



Access Method – Directly Access or Internet Port Forward.



Type – Choose VMS.



Server – The IP address for the VMS/NVR Server. You can click Search
button to obtain it. For users of port forwarding, it should be the IP
address of the router.



Port – The Login Port for port forwarding - 9050. It should be set under
Server > Other Tasks > Port Mapping after the first login.

Note: (1) Please refer to Port Forwarding Section for more details. (2) SCC does not
support port forwarding functionalities.


Username – The username for the domain, which is always admin.



Password – The password for the domain. Default password is admin.

Click Login after the password (and port number) is entered.
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After logged in, you’ll see the following images.

For VMS Remote Client configurations, please refer to the VMS User Manual.

13.2.1. Logging out
The Client can be logged out of all the Servers configured on the system by
pressing the Logout button on the upper right hand corner in the GUI. Logging
out of individual servers can be achieved by double clicking the server entry and
clicking the Yes button on the confirmation screen.
Note: (1) If the system becomes unresponsive, users can force shutdown the system
(press and hold the power until the system shuts down). This should only be
done when the system is unresponsive!
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13.3. Starting the Web Client
Launch Microsoft Internet Explorer 7.0 (or above) and enter your VMS Server IP
address + “/webclient” in your web browser’s URL location, e.g.
http://172.18.6.9/webclient to download the Web Client application.
Note: Please check the web server settings in the VMS Setup first.
After the Web Client installation is done, a login window will pop up.



Username – The username for the domain. Default username is
admin.



Password – The password for the domain. Default password is admin.



Language –Options for the interface languages.

Click Login after the username and password are entered.
After logging in, the live view page will be displayed on the web browser.

13.3.1. Checking the Software Version
Users can see the software version at the lower left corner of the window after
logging in.

13.3.2. Use of 1x/4x views
Users have the option of viewing up to 4 recorded video streams at once, or
just one stream at a time. Either of these options can be chosen by clicking on
corresponding button in the button area above the main view screen. In both
cases functionality and operation is the same.
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13.3.3. PTZ Control
Cameras equipped with Pan-Tilt-Zoom functionality can be controlled directly
within the Web Client. These controls can be found in the PTZ Control window
within the live view screen.
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13.3.4. Playback Settings

Users can select the (1) time and (2) camera, and then use the (3) time line and
playback control panel to do the playback.
When users set the view screen on 1x1 or 2x2 for playback, the viewing stream
comes from stream 1 video. However, if users choose to do 3x3 or 4x4 view
screen, the viewing stream will come from stream 2 instead. The stream of cuein/out video will also be determined by the existing screen layout at that time.
Note: For more details of PTZ Control and Playback Control, please refer to PTZ
Control and Playback sections in this chapter.
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13.4. Installing and Starting the SPhone
Client on iOS Devices
13.4.1. Installing the SPhone Client (Optional)
Download the SPhone Client from App Store on the iPhone desktop.

13.4.2. Starting the SPhone Client
Note: Please check the web server settings in the VMS Setup first.
After the SPhone Client installation is done, a login window will pop up.



Address: The IP address for the VMS/SMR Server.



Port: The login port for SPhone Client. Default port number is 80.

Note: The port number should be the same with the web server port.


Username – The username for the domain. Default username is
admin.



Password – The password for the domain. Default password is admin.

Click Connect on the upper right corner after the port, username and password
are entered.

301

13.4.3. Checking the Software Version
Users can see the software version at the lower right corner of the window
after logging in.

13.4.4. Functionalities on the SPhone Client
Live View
After logging in, you will see the Live View images. The default is 6 channels
per page.
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You can click on any channel you’d like to see or manage to have a single view
on your device.
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Icon Descriptions
Icon

Function
Use the Back icon to go back to the previous page.
Use the snapshot icon to take a snapshot of the current view.
After tapping this icon, there’ll be a drop-down list for you to
select a camera to view or manage.
Use the playback icon to view the recorded video from the
current camera.
Use the PTZ icon to perform a Pan, tilt, zoom functionality.

After tapping the PTZ icon, you’ll also see a Preset icon. Use the
Preset icon to monitor the set preset points.
Presets should be made beforehand. Refer to the Chapter 8 for
PTZ Preset settings.
Tap the icon to see the camera digital input/output status.

Tap the icon to see a detailed information
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Playback
After tapping on the Playback icon

, you’ll see the image below.

Use the icons on this page to set the date/time to search for the specified
videos and use the Previous/Next, Play/Pause icons to view the recorded
videos.

PTZ/Preset
After tapping the PTZ icon, you’ll also see a Preset icon. Use the Preset icon to
monitor the set preset points.

Presets should be made beforehand. Refer to the Chapter 8 for PTZ Preset
settings.
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DI/DO
Tap this icon to see the camera digital input/output status.

Data Input1
Data Input 2
Data Output1

Info
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The icon

can be used to check the detailed information of each camera

as follows.



NVR Server: The VMS/SMR Server name



IP Address: The IP address for the VMS/SMR Server



Resolution: The video resolution of the camera



Quality: The video quality of the camera



Frame Rate : The frame rate of the camera
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13.5. Installing and Starting the SPhone
Client on Android Devices
13.5.1. Installing the SPhone Client (Optional)
Download the SPhone Client from App Store on the Android phone desktop.

13.5.2. Starting the SPhone Client
Note: Please check the web server settings in the VMS Setup first.
After the SPhone Client installation is done, a login window will pop up.



Server Name: The VMS/SMR Server Name



Address: The IP address for the VMS/SMR Server.



Port: The login port for SPhone Client. Default port number is 80.

Note: The port number should be the same with the web server port.


Username – The username for the domain. Default username is
admin.



Password – The password for the domain. Default password is admin.

Click OK icon after the port, username and password are entered.
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13.5.3. Checking the Software Version
Users can see the software version. Tap on the About Us on the upper right corner of
the window after logging in.
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13.5.4. Functionalities on the SPhone Client
Live View
After logging in, you will see the Live View images. The default is 6 channels
per page.

At most 6-channel live view can be displayed in the same page.
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You can click on any channel you’d like to see or manage to have a single view
on your device.
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Icon Descriptions
Icon

Function
Use the Back icon to leave this page.

Use the snapshot icon to take a snapshot of the current view.
After tapping this icon, there’ll be a drop-down list for you to
select a camera to view or manage.
Use the playback icon to view the recorded video from the
current camera.
Use the PTZ icon to perform a Pan, tilt, zoom functionality.

After tapping the PTZ icon, you’ll also see a Preset icon. Use the
Preset icon to monitor the set preset points.
Presets should be made beforehand. Refer to the Chapter 8 for
PTZ Preset settings.
Tap the icon to see the camera digital input/output status.

Tap the icon to see a detailed information
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Playback
After tapping on the Playback icon

, you’ll see the image below.

Use the icons on this page to set the date/time to search for the specified
videos and use the Previous/Next, Play/Pause icons to view the recorded
videos.

PTZ/Preset
After tapping the PTZ icon, you’ll also see a Preset icon. Use the Preset icon to
monitor the set preset points.

Presets should be made beforehand. Refer to the Chapter 8 for PTZ Preset
settings.
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DI/DO
Tap this icon to see the camera digital input/output status.

Data Input1
Data Input 2
Data Output1

Info
The icon

can be used to check the detailed information of each camera as

follows.
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NVR Server: The VMS/SMR Server name



IP Address: The IP address for the VMS/SMR Server



Resolution: The video resolution of the camera



Quality: The video quality of the camera



Frame Rate : The frame rate of the camera

Chapter 14. SurveOne (Optional)
SurveOne is a smart web-based system health check tool. The health of the overall
systems, including NVRs, cameras, and storage is constantly monitored to achieve
the system stability. SurveOne can also simplify setup allowing users to copy the
hardware configurations and apply them to other devices to save time and efforts.
For easy maintenance, the 3 level-classified real-time event logs, critical errors,
errors and warnings, help users to take action efficiently, and thus mitigate risks
and reduce losses.

14.1. Installation
Once you have the software file, click to install and follow the installation steps.

The system will warn you that you’ll need to have the administrator privilege as
install on Window 7.

After confirmation, you can start the installation.
1. The installation wizard started. Click Next.
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2. Accept the terms in the license agreement and click Next.
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3. Accept and click Next.

4. See if there’s any information you’d like to change, if not click Next.
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5. Select the setup type, typical or custom and click Next.
If you are not sure which one to select, it is recommended to select Typical.

6. See if you’d like to change the destination folder, click Change, if not click Next.
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7. Click Install to start the installation.

8. When the installation wizard completed, click Finish.
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9. Then the SurveOne Installation Wizard will start. Click Next.

10. Input the port which is not occupied and click Next.
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11. Select the setup type, Typical or Advanced and then click Next.
If you are not sure which one to select, it is recommended to select Typical.

12. Start to install the SurveOne.
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13. Once the installation is complete, click Finish.

14. Restart your computer to activate the changes. Click Finish to exit.

15. After the installation is done and your computer is restarted. On your desktop
you’ll find an IE browser icon with SurveOne on it. Double click this icon to log in
to the SurveOne and start monitor the overall system status.

322

14.2. Login
Log in to SurveOne:
1.

Go to http://127.0.0.1:XX (XX is the port you have setup in the installation
wizard.)

2.

Input the default username and password, admin and admin.

3.

Click LOGIN.
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14.3. Overview
Real-time System Status Information - The overall status of NVRs, cameras, and
storage is displayed graphically, allowing users to grasp how the systems are at a
glance.

14.3.1. NVR Status
NVR status is classified into 3 groupings, Healthy, Warning and Error. Click on the
status to see the details.
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14.3.2. NVR List
After clicking on the status, the system will take you to the NVR List to see the
detailed NVR status with information such as NVR name, model, IP address,
channels and status.

Click on the

to see the details of the NVR, including name, model, IP

address, channels, status, version, record days, and VI counts.
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Click on the

Click

to remove the NVR.

and fill out the pop-up form to add NVR.

14.3.3. Camera Status
Camera status is classified into 3 groupings, Connected, Events, and
Disconnected. Click on the view all to see the details.
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14.3.4. Camera List
After clicking on the view all, the system will take you to the Camera List to see
the detailed Camera status with information such as camera name, model, IP
address, and status. Cameras under different NVR will be listed separately.

14.3.5. Events Status
NVR and camera event logs are presented in real-time and classified into 3
groups: critical error, error, and warning, for easy management.
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14.3.6. Event Log
After clicking on the Latest Events, the system will take you to the Event Log to
see the detailed event status with information such as source, severity,
date/Time and Event. With classified event logs, users can identify which event
needs to take actions first and which not to respond to the situations more
quickly and efficiently.

Use the drop-down list to filter the specific event, such as All, Normal, Warning,
Error, Critical Error, you’d like to search and click Search or Export.

Click Export, the log you’re looking for will be copied to the notebook as shown
below.
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Click on the number on the upper right corner to jump to the corresponding page
to see the log.

14.3.7. Client List
See the client information such as the client IP address and the client version
here.

14.3.8. Account List
See the account information such as the account list and the status here.
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14.4. Monitor
As long as there is network connectivity, users can easily monitor the system status
locally or remotely and ensure the consistent stability.

14.4.1. NVR
Device
See the connected NVR information including CPU, memory, and disk throughput
graphically.

Click on the
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to bring out the following chart to learn the details.

Network
See the network status graphically.

Storage
See the storage status including disk volume, space information graphically.
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14.4.2. Camera
See the connected camera information including camera name, model, IP
address, resolution, frame rate, bit rate, and status here.

Click on the

to see more details, such as camera name, model, IP address,

resolution, frame rate, bit rate, codec, and firmware version.
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14.5. Workflow
Designed for easy configuration, deployment and maintenance, SurveOne allows
users to do one-time setup. Users can simply copy the NVR or camera
configurations and apply them to new devices to ease the complicated setup
process. The configurations can also be saved as backup and restored when needed.

14.5.1. NVR
Enable Web Server / DDNS
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Web Server
Follow the instruction flow on the right. Users can set up the Web server/DDNS
here. Click Enable to activate the functionalities. You can also click Advanced
Setting to fill in further information.

Enable the Web Server and click Advanced setting to fill in the following
information for the Web Server settings to use the Web Client/Mobile Client.
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Note: (1) User may just keep the default settings in the Web Server. (2) Do not set
the Web Server Port as these port numbers – 8080 (Web Stream Port), 9090
(NVR Stream Port), 2809 (NVR Server Login Port), 7735 (TV Wall Port (2.5.0)),
7734, 1024, 9010 (Domain Broadcast Port), 9030 (Domain Client Message
Port),

9040

(Domain

Console

Message

Port),

9050

(Domain

Local

Communication Port), 9020 (Domain Remote Communication Port), 9080
(Domain Local Log Data Download Port), 9081 (Domain Remote Log Data
Download Port), 9060 (Domain Local Data Port), 9061 (Domain Remote Data
Port), 15507 (Domain Local Log Message Download Port), 15503 (Domain
Remote Log Message Download Port), 15501 (Domain Remote Log Upload
port), 15505 (Domain Local Log Upload Port), 40000 (NVR Broadcast Port),
50000 (NVR Message Port).

DDNS
DDNS (Dynamic Domain Name Server) is a protocol that enables the device to
maintain a static connection address, even when its IP changes. Access using
this feature is disabled by default. Connecting using DDNS requires registration
on third-party websites for DDNS services.

Check the Enable DDNS option and click Advanced setting to fill in valid user
name and password. You can then access the device through the registered
domain name.


Click Back to Workflow Selection to go back to the previous setting page.
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Click Reset to reset settings on this page.



Click Run to execute the setups now.

Back Up Configuration

Follow the instruction flow on the right. The configurations can be saved as
backup and restored when needed to save time and effort.

1. Select Backup or Restore.
2. Select path to save the configurations.
3. Select which device you’d like to save its configurations.
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Click Back to Workflow Selection to go back to the previous setting page.



Click Reset to reset settings on this page.



Click Run to execute the setups now.

NVR Multiple IP Setup

Follow the instruction flow on the right. Multiple IP addresses are supported. You
can select the Obtain IP Address Automatically or Assign the following IP Address
and input detailed information for each NVR.



Click Back to Workflow Selection to go back to the previous setting page.



Click Reset to reset settings on this page.



Click Run to execute the setups now.
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14.5.2. Camera
Copy Configuration to Multiple Cameras

Follow the instruction flow on the right. The configurations can be saved as
backup and restored when needed to save time and effort.
Note: The source camera and the target camera should bear the same model and
version.
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1. Select the source NVR and the cameras under this NVR.
2. Select the target NVR and the cameras under this NVR.


Click Back to Workflow Selection to go back to the previous setting page.



Click Reset to reset settings on this page.



Click Run to execute the setups now.

Backup Configuration

Follow the instruction flow on the right. The configurations can be saved as
backup and restored when needed to save time and effort.
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1. Select Backup or Restore.
2. Select path to save the configurations.
3. Select which device you’d like to save its configurations.
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Click Back to Workflow Selection to go back to the previous setting page.



Click Reset to reset settings on this page.



Click Run to execute the setups now.

14.6. Event Log
See the detailed event status with information such as source, severity, Date/Time
and Event here. With classified event logs, users can identify which event needs to
take actions first and which not to respond to the situations more quickly and
efficiently.

Search
Use the drop-down list to filter the specific event, such as All, Normal, Warning,
Error, Critical Error, you’d like to search and click Search or Export.
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Export
Click Export, the log you’re looking for will be copied to the notebook as shown
below.

Click on the number on the upper right corner to jump to the corresponding page
to see the log.
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Chapter 15. SoP of Hard Disk Drive
Reinstallation
Warning: (1) Do not remove a failed component from the system until you have a
replacement on hand. If you remove a failed component without replacing
it, the internal airflow will be disrupted. (2) Qualified engineers who are
familiar with the system should be the only ones who make component
replacements.(3) When inserting a removable module, do not use
excessive force. Forcing or slamming a module can damage the connector
pins either on the module itself or on the backplane.

Whenever there is a HDD down, you will need to change it immediately. This
section will help you to determine if your hard disc drive is out of order and to
guide you through the process of the HDD replacement.

1. Take a note of which HDD is down and log out.
2. Turn the device off and make sure to unplug the power cord to prevent possible
electric shock, injury or product damage.
3. Loosen the screws on both sides of the device to remove the cover.

Note: For the 4 Bay product, NVR3104, there is only 1 HDD bracket.
As for the 8 Bay product, NVR3308, there is 2 layers of HDD brackets.
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4. Loosen the screws on the bracket(s) to remove the bracket(s) and take out the
damage HDD.

5. Reinstall the new HDD(s) onto the bracket(s) and secure it with screws.
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6. Connect the cables to the right HDD. You can find the number indications on
each cable and the wiring description sticker on the back of the cover. Be sure
to connect the HDDs and the cables by the same number they are bearing, e.g.
HDD1 to Cable 1 and vice versa.
Note: The order of the connected HDDs and cables will affect the operation.
7. Check if the connections are properly done with no wiring problems and then put
the cover back and secure it with screws.

8. Power up the NVR3000 Series and log into the Local Client to see if the HDD
status indicator is green on the Live View page. When it is green, the HDD is
working properly.
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